Go Back   PowerStrokeArmy > Power Strokes > 6.4 Tech

Reply
 
Thread Tools Display Modes
  #11  
Old 05-18-2011, 07:50 PM
OOWeaver68's Avatar
OOWeaver68 OOWeaver68 is offline
Sergeant
Member's Gallery
 
Join Date: May 2011
Location: Southeast Texas
Posts: 243
Default

Yea, Ive got a few more, Ill shoot you some emails tomorrow bud.
__________________
2012 F-150 FX4
  #12  
Old 05-18-2011, 07:50 PM
BFT's Avatar
BFT BFT is offline
Mod Squad
Member's Gallery
 
Join Date: May 2011
Location: southern cali
Posts: 2,628
Default

i was going to put some stuff on that is compressed and isnt such a big file but didnt want to have people have trouble opening it
__________________
BUILT FORD AND ELITE TUFF
  #13  
Old 05-18-2011, 07:53 PM
Dzchey21's Avatar
Dzchey21 Dzchey21 is offline
Super Moderator
Member's Gallery
 
Join Date: May 2011
Location: wyoming
Posts: 11,760
Default

Do it anyway we can try to come up with multiple ways to open it

PDF files would be the easiest, i was going to try and convert the headlight write up into a PDF and then post it in the thread, then that way we can have 1 sticky thread with all the info that people could want, rather than a library that gets overlooked alot
  #14  
Old 05-18-2011, 07:56 PM
BFT's Avatar
BFT BFT is offline
Mod Squad
Member's Gallery
 
Join Date: May 2011
Location: southern cali
Posts: 2,628
Default

word
__________________
BUILT FORD AND ELITE TUFF
  #15  
Old 06-03-2011, 06:08 AM
tensixniner's Avatar
tensixniner tensixniner is offline
Sergeant
Member's Gallery
 
Join Date: May 2011
Posts: 347
Default

Elite 6.4L H11 Headstud Install Instructions.
Attached Files
File Type: pdf Elite 6.4L H11 Stud Installation Instructions.pdf (361.2 KB, 368 views)
  #16  
Old 11-27-2016, 02:27 PM
reids83@live.com reids83@live.com is offline
Private
Member's Gallery
 
Join Date: Nov 2016
Posts: 1
Default

I have some questions about some issues I'm having with a 6.4 Powerstroke it started when my fuel preporator system positive wire was shorted out on the exhaust manifold after I found that it's causing some issues with cranking now if I crank one time which it still doesn't allow the vehicle to start but does engage the starter for a few seconds I have to pull out my PCM relay from under the hood of the truck put the relay back in and then I'm good for one more quick of the starter which allows it to crank maybe 2 to 3 times but still no start

Sent from my LGL62VL using Tapatalk
  #17  
Old 05-12-2017, 07:14 AM
anmlthng anmlthng is offline
Private
Member's Gallery
 
Join Date: Aug 2015
Location: Fairbury, NE
Posts: 2
Default

I have a question I have a 09 F-450 6.4 I get a po529 code what would be the easiest to check and is this a common problem thank you


Sent from my iPhone using Tapatalk
  #18  
Old 05-12-2017, 07:15 AM
sootie's Avatar
sootie sootie is offline
General
Member's Gallery
 
Join Date: Oct 2012
Posts: 10,802
Default

Quote:
Originally Posted by anmlthng View Post
I have a question I have a 09 F-450 6.4 I get a po529 code what would be the easiest to check and is this a common problem thank you


Sent from my iPhone using Tapatalk
first thing i would check is the wiring harness that runs along the bottom of the rad support from the fan. It is a common chaff spot.
  #19  
Old 05-12-2017, 07:16 AM
anmlthng anmlthng is offline
Private
Member's Gallery
 
Join Date: Aug 2015
Location: Fairbury, NE
Posts: 2
Default

I will thank you


Sent from my iPhone using Tapatalk
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 08:26 PM.

 

Powered by vBulletin®
Copyright ©2000 - 2018, vBulletin Solutions, Inc.

Designed by Military Ltd