Go Back   PowerStrokeArmy > Power Strokes > 6.4 Tech

Reply
 
Thread Tools Display Modes
  #11  
Old 01-10-2018, 07:38 PM
BigNiner19 BigNiner19 is offline
Sergeant
Member's Gallery
 
Join Date: Jul 2012
Location: South FL
Posts: 159
Default

I just did a quick check. The pump on drivers side is working. I have vacuum for sure at the solenoid. Is there a way to check if the solenoid is in fact bad before replacing?
__________________
2008 Black F250 6.4 - Long Bed XLT
H&S Mini Maxx (Hot Damn), 4" aFe Exhaust, Downpipe, Cold Air Side Pipe, aFe Intake, Flo-Pro Emissions ******
  #12  
Old 01-10-2018, 08:14 PM
BigNiner19 BigNiner19 is offline
Sergeant
Member's Gallery
 
Join Date: Jul 2012
Location: South FL
Posts: 159
Default

So I did some further testing, but not 100% certain that it gives me my answer, but I am pretty confident. I took the bottom hose off where it connects to the solenoid and connected it to the hose adjacent to it under where the battery is on passenger side (this hose appears to be going down towards the axle/hubs.

I feel that I have bypassed the solenoid function all together and the 4x4 function now works without having to manually lock to the hubs at the wheel.

I could turn the switch to 4x4 and it definitely engaged as you feel it when you make any kind of turn and then back to 2x4 and it would go back to 2wd as normal.

Looks like I need a new solenoid

Rookie question however, if i were to just leave it hooked up bypassing the solenoid, would this just mean the system would constantly be under full vacuum, making the pump occasionally come on and always having pressure on the line? I would assume you wouldnt want this for a long term fix.

Thank you
Attached Images
File Type: jpg 8355D1D5-91A4-47E7-BD26-68A56505BF50.jpg (16.9 KB, 15 views)
File Type: jpg 581A7EF2-6F29-4041-A3D8-319A58383564.jpg (19.9 KB, 15 views)
__________________
2008 Black F250 6.4 - Long Bed XLT
H&S Mini Maxx (Hot Damn), 4" aFe Exhaust, Downpipe, Cold Air Side Pipe, aFe Intake, Flo-Pro Emissions ******

Last edited by BigNiner19; 01-10-2018 at 08:18 PM.
  #13  
Old 01-11-2018, 11:25 PM
Line8 Line8 is online now
Private
Member's Gallery
 
Join Date: Sep 2015
Posts: 9
Default

Yeah I think you found your problem. That solenoid has been a common failure point.
With your vacuum test, I would think it would always be pressurized if you left it that way.


Sent from my iPhone using Tapatalk
  #14  
Old 01-12-2018, 10:07 AM
TD-5's Avatar
TD-5 TD-5 is offline
Sergeant
Member's Gallery
 
Join Date: Sep 2013
Location: British Columbia Canada
Posts: 261
Default

Here is a short description of the auto hub operation for reference. I don't remember where this came from, but it gives a general overview.
Attached Files
File Type: pdf Autohubs.pdf (49.2 KB, 36 views)
__________________
2010 F350 KR CCLB, mini max, MCC tuned.
  #15  
Old 01-12-2018, 12:59 PM
BigNiner19 BigNiner19 is offline
Sergeant
Member's Gallery
 
Join Date: Jul 2012
Location: South FL
Posts: 159
Default

Good info - Thank you.
__________________
2008 Black F250 6.4 - Long Bed XLT
H&S Mini Maxx (Hot Damn), 4" aFe Exhaust, Downpipe, Cold Air Side Pipe, aFe Intake, Flo-Pro Emissions ******
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 10:50 PM.

 

Powered by vBulletin®
Copyright ©2000 - 2018, vBulletin Solutions, Inc.

Designed by Military Ltd