Go Back   PowerStrokeArmy > Power Strokes > 6.0 Tech

Reply
 
Thread Tools Display Modes
  #1  
Old 11-13-2017, 06:32 PM
7.3powerstroke00's Avatar
7.3powerstroke00 7.3powerstroke00 is offline
Major
Member's Gallery
 
Join Date: May 2011
Location: Brownwood
Posts: 1,628
Default 06 6.0 5r110 won't shift

Ok I'm the second shop to have this truck. Truck was initially taken to the first shop for "starter problem"..... 5 starters later they decide it needs a flex plate..... They Install a new flex plate and starter #6, then decide it needs a new engine..... This is when the customer had it towed to me. I notice no coolant in res, she states they been adding coolant. I pressurize the system to check for external leaks, nothing. Drain radiator and it's pure water, check oil it's milky. So I pull drain plug and way more water than oil comes out....

Engine won't turn over by hand, it's locked up. So we pull injectors out and try it again, now I'm using a 58" pry bar and still locked up. So we install a used engine. Take it for a drive and it won't shift out of first on its own. Shift it manually it works, use snap on scanner to command shifts it works. No codes, no input, shaft speed, no turbine speed, no intermediate shaft speed.....

Truck was shifting fine before first shop got it and if course they are pushing the blame elsewhere.....

Sorry for the long post just wanted to get all the info.

Any ideas?

Sent from my SM-G955U using Tapatalk
__________________
2010 reg cab fo by fo f two fitty six fo.....
Back in God's country where there's trees, hills, and water!
  #2  
Old 11-13-2017, 07:36 PM
Mark Kovalsky's Avatar
Mark Kovalsky Mark Kovalsky is offline
Major
Member's Gallery
 
Join Date: Jul 2011
Location: SE Florida, USA
Posts: 1,056
Default

I think there is a damaged wiring harness. Try checking the continuity of the speed sensor wiring to the PCM. It could also be a bad PCM. I'd expect it to set codes if the wiring was damaged. The electrical tests are the most robust tests the PCM runs.
__________________
Mark
Former Ford Automatic Transmission Engineer

“The good thing about science is that it's true whether or not you believe in it.” ― Neil deGrasse Tyson
  #3  
Old 11-14-2017, 01:13 PM
7.3powerstroke00's Avatar
7.3powerstroke00 7.3powerstroke00 is offline
Major
Member's Gallery
 
Join Date: May 2011
Location: Brownwood
Posts: 1,628
Default

I myself got under the truck today and checked power and ground to the main harness. Then I checked the 2 sensor plugs on the top of the trans, and what do you know they weren't plugged in all the way.... Shifts great when it can read shaft speeds....lol

Sent from my SM-G955U using Tapatalk
__________________
2010 reg cab fo by fo f two fitty six fo.....
Back in God's country where there's trees, hills, and water!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 03:18 PM.

 

Powered by vBulletin®
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

Designed by Military Ltd