Go Back   PowerStrokeArmy > Non - Specific > Project Forum

Reply
 
Thread Tools Display Modes
  #671  
Old 02-11-2019, 02:58 PM
psduser1's Avatar
psduser1 psduser1 is offline
Colonel
Member's Gallery
 
Join Date: May 2011
Location: on the road
Posts: 3,553
Default

I think I still have a Holley primer book.
I bought it when I first started messing with them. It was 20-25ish dollars 20 years ago, and explained the operation of each circuit. Very helpful, if you're interested.
__________________
2000 f250 zf6, air, oil, fuel mods, flatbed dual dana 80
Almost stock
2001 f250 same setup as the 2000, auto trans
2002 with a couple of mods, grocerygetter
  #672  
Old 02-11-2019, 03:17 PM
mandkole's Avatar
mandkole mandkole is offline
Major
Member's Gallery
 
Join Date: Jan 2012
Location: Northwest
Posts: 2,277
Default

Quote:
Originally Posted by 6speedsd View Post
According to my tach, it's 1600ish.

Backed off the adjustment for the accelerator pump arm, and it helped the stumble. It's not gone, but better. I apparently had it a little too tight. Would explain the heavy exhaust smell at idle. I've been going over everywhere I could have a vacuum leak, even replacing all vacuum lines under the hood, which are only a couple. No power brakes so that rules out a booster. Only place left is under the dash with the line that operates the HVAC. If the weather would cooperate and stop being up and down, I'd cap the line going through the firewall and see if I notice a difference. I mean we aren't talking about many lines on an old truck....vacuum advance line, line from full manifold vacuum that splits...one to the modulator on the trans, the other to the canister, then into the firewall.

Sent from my SM-G950U using Tapatalk
Iím not real familiar with the 4160 carb, but yes, confirm no vac leaks. (Plug hvac port) Have you checked vacuum with a gauge yet? Set curb idle mixture for highest vacuum insure the blades are closed. If blades open, it will draw thru power circuit. Power valve should be good with the 6.5. Carb should be real close out of the box as your cam isnít real aggressive.

Iím a little more concerned with the higher rpm in top gear since trans work . The converter is barely flashing over stock so itís not contributing to higher rpm.
__________________
2000 F250 CCSB GT4294R, 250/100s, Dahl/Fuelab, BTS, PHP tuning, stock 17* pump
1994 F250 SCLB
(sold)
1997 F250 CCSB 2wd (sold)
  #673  
Old 02-11-2019, 04:13 PM
6speedsd's Avatar
6speedsd 6speedsd is offline
Colonel
Member's Gallery
 
Join Date: Jun 2011
Location: Olive Branch, MS
Posts: 3,429
Default

Keep in mind, this is all measured by an old cheap tach that was in the truck when I got it. Some Autozone special. I ran it at 75mph this morning and it was sitting right at 2900rpm. Before I was at 28ish, so it might not be an issue after all, but more inaccuracy with the tach. Iíve gotten the rpms up before and I donít recall seeing it ever go over 3500 on the tach.

All I know is you can tell there is a stall in it when you take off from a stop. If I didnít know it was there, Iíd swear the trans was slipping on takeoff. Maybe the tach is just too slow to read the actual flash speed...well, itís not coming up fast enough that is. Maybe itís showing me 1600, when itís actually higher? If any of that even makes sense. I donít know why it would be flashing that low if it is. I know I did the rebuild right, fluid level is good, the converter was new.


Sent from my iPad using Tapatalk
__________________
2005 F350 2wd CC DRW Lariat

Diamond Eye 5" straight piped
155/30's
KC Stage 1.5
WPE RR and Uppipes
  #674  
Old 02-11-2019, 04:14 PM
6speedsd's Avatar
6speedsd 6speedsd is offline
Colonel
Member's Gallery
 
Join Date: Jun 2011
Location: Olive Branch, MS
Posts: 3,429
Default

Quote:
Originally Posted by psduser1 View Post
I think I still have a Holley primer book.
I bought it when I first started messing with them. It was 20-25ish dollars 20 years ago, and explained the operation of each circuit. Very helpful, if you're interested.


Believe it or not, Iíve done a ton of reading on just that today. The ole inner webs are a wonderful thing sometimes! I appreciate the offer though.
__________________
2005 F350 2wd CC DRW Lariat

Diamond Eye 5" straight piped
155/30's
KC Stage 1.5
WPE RR and Uppipes
  #675  
Old 02-11-2019, 04:15 PM
6speedsd's Avatar
6speedsd 6speedsd is offline
Colonel
Member's Gallery
 
Join Date: Jun 2011
Location: Olive Branch, MS
Posts: 3,429
Default

Quote:
Originally Posted by mandkole View Post
Iím not real familiar with the 4160 carb, but yes, confirm no vac leaks. (Plug hvac port) Have you checked vacuum with a gauge yet? Set curb idle mixture for highest vacuum insure the blades are closed. If blades open, it will draw thru power circuit. Power valve should be good with the 6.5. Carb should be real close out of the box as your cam isnít real aggressive.



Iím a little more concerned with the higher rpm in top gear since trans work . The converter is barely flashing over stock so itís not contributing to higher rpm.


And no, I didnít mess with it any today. Itís been raining all day and supposedly more of the same tomorrow, and itís made me lazy.


Sent from my iPad using Tapatalk
__________________
2005 F350 2wd CC DRW Lariat

Diamond Eye 5" straight piped
155/30's
KC Stage 1.5
WPE RR and Uppipes
  #676  
Old 02-11-2019, 04:20 PM
mandkole's Avatar
mandkole mandkole is offline
Major
Member's Gallery
 
Join Date: Jan 2012
Location: Northwest
Posts: 2,277
Default

Quote:
Originally Posted by 6speedsd View Post
Keep in mind, this is all measured by an old cheap tach that was in the truck when I got it. Some Autozone special. I ran it at 75mph this morning and it was sitting right at 2900rpm. Before I was at 28ish, so it might not be an issue after all, but more inaccuracy with the tach. Iíve gotten the rpms up before and I donít recall seeing it ever go over 3500 on the tach.

All I know is you can tell there is a stall in it when you take off from a stop. If I didnít know it was there, Iíd swear the trans was slipping on takeoff. Maybe the tach is just too slow to read the actual flash speed...well, itís not coming up fast enough that is. Maybe itís showing me 1600, when itís actually higher? If any of that even makes sense. I donít know why it would be flashing that low if it is. I know I did the rebuild right, fluid level is good, the converter was new.


Sent from my iPad using Tapatalk
Ok, goodó makes me feel better.
__________________
2000 F250 CCSB GT4294R, 250/100s, Dahl/Fuelab, BTS, PHP tuning, stock 17* pump
1994 F250 SCLB
(sold)
1997 F250 CCSB 2wd (sold)
  #677  
Old 02-11-2019, 05:06 PM
lincolnlocker's Avatar
lincolnlocker lincolnlocker is offline
General
Member's Gallery
 
Join Date: May 2011
Location: central new york
Posts: 25,983
Default

Just out of curiosity, how much fuel do you see in the sight glass on the fuel bowls? Or do you have when the sight plugs are out?

live life full throttle
__________________
00,f350,4x4,cc,drw. Sold... good bye ole girl. I will miss you
15,f350,4x4,cclb, not stock
god bless america and the farmer who feeds your fat ass
  #678  
Old 02-11-2019, 05:27 PM
6speedsd's Avatar
6speedsd 6speedsd is offline
Colonel
Member's Gallery
 
Join Date: Jun 2011
Location: Olive Branch, MS
Posts: 3,429
Default

I'll eventually get an Autometer tach on it...that's just lower down on the needs list with this truck. That list is never ending!

Jake, that's another thing I need to check. I checked it when I installed the carb last summer, but haven't looked at it again since. You don't realize how nice sight glasses are until you don't have them!

I'm hoping the rain will taper off tomorrow afternoon and I can check over a few things before dark.

Sent from my SM-G950U using Tapatalk
__________________
2005 F350 2wd CC DRW Lariat

Diamond Eye 5" straight piped
155/30's
KC Stage 1.5
WPE RR and Uppipes
  #679  
Old 02-11-2019, 08:19 PM
lincolnlocker's Avatar
lincolnlocker lincolnlocker is offline
General
Member's Gallery
 
Join Date: May 2011
Location: central new york
Posts: 25,983
Default

Quote:
Originally Posted by 6speedsd View Post
I'll eventually get an Autometer tach on it...that's just lower down on the needs list with this truck. That list is never ending!

Jake, that's another thing I need to check. I checked it when I installed the carb last summer, but haven't looked at it again since. You don't realize how nice sight glasses are until you don't have them!

I'm hoping the rain will taper off tomorrow afternoon and I can check over a few things before dark.

Sent from my SM-G950U using Tapatalk
Very true.. you want the fuel just barely seeping into the threads.. anything more and it could possibly be flooding it at idle....

live life full throttle
__________________
00,f350,4x4,cc,drw. Sold... good bye ole girl. I will miss you
15,f350,4x4,cclb, not stock
god bless america and the farmer who feeds your fat ass
  #680  
Old 02-13-2019, 08:32 AM
6speedsd's Avatar
6speedsd 6speedsd is offline
Colonel
Member's Gallery
 
Join Date: Jun 2011
Location: Olive Branch, MS
Posts: 3,429
Default

Alrighty...some updates.

Float level is good. Actually had to give it a hair more to get it to start out the sight plug.

Adjusted idle mix screws out about a half turn, which helped idle smoothness a good bit. (That Half turn more got me the most vacuum at idle) Still seems like itís rich at idle though.

At idle, in gear, this thing is only pulling like 9 vacuum, which seems really low to me considering the cam isnít THAT aggressive. Idling in P itís about 12. I definitely need a smaller power valve unless there is something else Iím missing.

Driving this morning, it didnít want to shift back to 1st at a stop...randomly, wasnít every stop. I readjusted the reverse band just to make sure I had it right, but havenít driven it much since. Also taking forever to get the 2-3 upshift. Like, almost 60mph before it will. I just replaced the small section of vacuum hose on the modulator...it slid off easier than Iíd prefer, so it could be not sealing good. Iím going on another drive, and if that didnít fix it, Iím getting a new modulator. Rebuild kit came with a screw in modulator but mine takes the press in thatís held in with a tab.


Sent from my iPad using Tapatalk
__________________
2005 F350 2wd CC DRW Lariat

Diamond Eye 5" straight piped
155/30's
KC Stage 1.5
WPE RR and Uppipes
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 08:03 AM.

 

Powered by vBulletin®
Copyright ©2000 - 2019, vBulletin Solutions, Inc.

Designed by Military Ltd