Go Back   PowerStrokeArmy > Power Strokes > 6.0 Tech

Reply
 
Thread Tools Display Modes
  #11  
Old 01-06-2013, 06:31 PM
HOOV3R's Avatar
HOOV3R HOOV3R is offline
Colonel
Member's Gallery
 
Join Date: Dec 2011
Location: Central PA
Posts: 3,689
Default

Might help to start a new topic bud.
__________________
08 6.4 2WD Shorty - Scattered Everywhere
05 True Blue Harley - Holders 205/75s, DieselSite HPODS, Alradco Intercooler, MPD Log Manifolds & Vbanded T4 Uppipes, SXE-369, MPD Cooler Plate W/ Fluidyne Cooler, Van Filter, & Improved Racing Tstat, Custom Reverse Feed Fuel System W/ Fuelab Pump, Absolute Apex, O-Ringed Heads, Extreme Studs, RCD Cam, Pushrods, & Springs, No Limit Intake & Cold Side, CED Vbanded Hot Side, Vision Degas Tank, Bulletproof Waterpump, ******** Tuned
  #12  
Old 07-07-2013, 05:36 PM
bismic bismic is offline
Sergeant
Member's Gallery
 
Join Date: Jul 2011
Posts: 147
Default

I like this thread Rescue!

Also (for reference):

PID......"Light Acceleration (3s)"...."Cruise (20s)"......"Hard Acceleration (37s)"......."Coast (50s)"
APP...............18%.........................19.5 0%.......................74%...................... ......0%
BARO...........14.3 psi......................14.3 psi......................14.3 psi......................14.3 psi
ECT.............188.6*F......................188.6 *F.....................190.4*F.................... ...194*F
LOAD............42.75%.......................38.43 %......................99.61%..................... .7.05%
EOT..............185*F........................186. 8*F.....................188.6*F................... ..190.4*F
RPM#.............1143...........................14 59.........................2846................... .......890.5
EBP................1.6V........................... 1.35V........................3.6V................. .........1.06V
EGRDC#.........7.20%........................29.28% ......................43.31%...................... .26.35%
EGRVP...........0.74V..........................1.0 4V.........................2.37V.................. .......0.88V
ICP.............885.2 psi....................1000.8 psi....................3617.8 psi...................649.2 psi
IPR#............32.42%.......................33.98 %.......................77.34%.................... ...23.44%
IAT..............66.2*F........................60. 8*F.......................55.4*F.................. ......55.4*F
IAT2...........107.6*F........................104* F.........................95*F.................... ......93.2*F
MAP..........15.22 psi......................16.79 psi.....................36.68 psi......................14.9 psi
MGP............0.83 psi.......................2.46 psi.....................23.85 psi......................0.43 psi
MAF............1.98V............................2. 2V.........................4.23V.................. ........1.68V
MFDES..........0.23 gr.......................0.23 gr.......................0.72 gr........................0.03 gr
VGTDC#........67.01%......................54.89%.. .....................37.89%....................... 57.41%
VSS............2.82 mph.....................34.3 mph....................49.87 mph..................42.58 mph

Last edited by bismic; 07-07-2013 at 05:46 PM.
  #13  
Old 07-04-2014, 03:12 PM
carcare carcare is offline
Corporal
Member's Gallery
 
Join Date: Jul 2014
Posts: 52
Default

U need to make sure oil full obviously and do a leak down test. Using air or smoke system. U need more cranking pressure and if it holds pressure yes ur pump is bad. Betcha it's o rings tho. Very common. Pia


L1 master, I-car certified collision, paint
  #14  
Old 10-16-2014, 08:03 PM
06-sixoh's Avatar
06-sixoh 06-sixoh is offline
Major
Member's Gallery
 
Join Date: Apr 2012
Location: Bakersfield
Posts: 1,199
Default

Great info!

Ive got a no crank scenario though. Thoughts?

Just put truck back together. New injectors, ******, ipr, blue spring, filter and belts. Cranked for ten seconds tops, batteries lost power. Cranking reciprocates this. No i have a no crank.

06 with ********s files.
Tried all of the above.


Sent from my iPhone using Tapatalk
__________________
2016 Magnetic Grey F250 FX4 Lariat CCSB
Lariat Ultimate, Chrome Package,
NL StageII Intake, EZLynk w/ SOTF

Carrying Civilian
  #15  
Old 10-17-2014, 09:39 AM
mcdaniel1991's Avatar
mcdaniel1991 mcdaniel1991 is offline
Major
Member's Gallery
 
Join Date: Oct 2011
Location: Germany
Posts: 1,398
Default Trouble-Shooting a No start condition

While we're on this subject, what causes a slow crank? When I finished my rebuild I had to remove the serpentine belt to get the trick to fire. I remember it turning over pretty slow with 4 charged batteries hooked up to it parallel.
Here is a video of the show crank. This was after lifters,rockers and pushrods.

Sent from my iPhone using Tapatalk
__________________
2011 SRW F-250 LARIAT 68K MILES
D eleated, H&S Mini Maxx, 5" DP back, No Limit stage 2 intake,

6" southern truck lift, 18x37" Toyo Open County, Rancho 9000 shocks,


RIP- 2006 F-250 2010-2016

Last edited by mcdaniel1991; 10-17-2014 at 09:48 AM.
  #16  
Old 10-19-2014, 07:20 AM
Stroked777's Avatar
Stroked777 Stroked777 is offline
Colonel
Member's Gallery
 
Join Date: Apr 2013
Location: Casper, Wyoming
Posts: 3,202
Default

I had a dt466 come in one day with a slow crank like that, low and behold the cause was because a ground cable broke. Put a new cable on and it cranked the speed it should
__________________
2008 F350 King Ranch
Engine build coming soon, 800hp goal

1988 Ford F-250 Larait 7.3L IDI
Austen ❤️s Michaela
  #17  
Old 03-05-2016, 11:18 AM
j.bagg19 j.bagg19 is offline
Private
Member's Gallery
 
Join Date: Nov 2014
Posts: 21
Default

Please help!! No start, intermittent injector chatter!!!
https://tapatalk.com/shareLink?url=h...1&share_type=t

Please help!! No start, intermittent injector chatter!!!
  #18  
Old 07-22-2016, 06:49 PM
dudewiththe04 dudewiththe04 is offline
Private
Member's Gallery
 
Join Date: Sep 2015
Location: Dallas Texas
Posts: 10
Default 2004 201k 6.0 no start

I have a 2004 f250 6.0l that will not start when hot... Cranks and cranks but won't start until oil temp is under 155degrees or so. When started runs fine and don't seem to have any other issues. I have already checked the batteries, FICM voltage, icp, fuel, and IPW. Everything seems fine, No DTC codes. Need help before I take it to the dealer to find out what's wrong.
  #19  
Old 04-01-2017, 02:58 PM
customtouchbuildersllc customtouchbuildersllc is offline
Private
Member's Gallery
 
Join Date: Apr 2017
Posts: 5
Default

Check IPR,PMC,HPOP

Sent from my SM-N910P using Tapatalk
  #20  
Old 04-01-2017, 03:01 PM
customtouchbuildersllc customtouchbuildersllc is offline
Private
Member's Gallery
 
Join Date: Apr 2017
Posts: 5
Default

Quote:
Originally Posted by 06-sixoh View Post
Great info!

Ive got a no crank scenario though. Thoughts?

Just put truck back together. New injectors, ******, ipr, blue spring, filter and belts. Cranked for ten seconds tops, batteries lost power. Cranking reciprocates this. No i have a no crank.

06 with ********s files.
Tried all of the above.


Sent from my iPhone using Tapatalk
Ficm....first check

Sent from my SM-N910P using Tapatalk
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 01:33 AM.

 

Powered by vBulletin®
Copyright ©2000 - 2018, vBulletin Solutions, Inc.

Designed by Military Ltd