Go Back   PowerStrokeArmy > Power Strokes > 6.0 Tech

Reply
 
Thread Tools Display Modes
  #11  
Old 06-13-2018, 01:48 PM
6speedsd's Avatar
6speedsd 6speedsd is offline
Colonel
Member's Gallery
 
Join Date: Jun 2011
Location: Olive Branch, MS
Posts: 3,322
Default

If I got some gunk on the end of the sensor when reinstalling, it should clean itself off pretty quick and not affect the signal correct?

Sent from my SM-G950U using Tapatalk
__________________
2005 F350 2wd CC DRW Lariat

Diamond Eye 5" straight piped
155/30's
KC Stage 1.5
WPE RR and Uppipes
  #12  
Old 06-13-2018, 01:53 PM
ghohouston's Avatar
ghohouston ghohouston is offline
Colonel
Member's Gallery
 
Join Date: Dec 2012
Location: Lewisville,Texas
Posts: 3,739
Default

Thats cam gear walk isn't it?
__________________
1997 F350 SRW CCLB 4x4 ZF5 7.3
2011 International Duraturd 4300 Mechanics truck
2001Tdi Jetta 5 speed
  #13  
Old 06-13-2018, 01:55 PM
CTC DEEZUL's Avatar
CTC DEEZUL CTC DEEZUL is offline
Colonel
Member's Gallery
 
Join Date: Jun 2011
Location: NWI
Posts: 4,910
Default

Tone wheel on crank walk perhaps
__________________
Teamsters Local 444- Rolling Coal United
  #14  
Old 06-13-2018, 01:56 PM
CTC DEEZUL's Avatar
CTC DEEZUL CTC DEEZUL is offline
Colonel
Member's Gallery
 
Join Date: Jun 2011
Location: NWI
Posts: 4,910
Default

Remove sensor again, crank over with bore scope or a mirror and monitor the wheel through the port
__________________
Teamsters Local 444- Rolling Coal United
  #15  
Old 06-13-2018, 02:34 PM
6speedsd's Avatar
6speedsd 6speedsd is offline
Colonel
Member's Gallery
 
Join Date: Jun 2011
Location: Olive Branch, MS
Posts: 3,322
Default

What am I looking for?

Sent from my SM-G950U using Tapatalk
__________________
2005 F350 2wd CC DRW Lariat

Diamond Eye 5" straight piped
155/30's
KC Stage 1.5
WPE RR and Uppipes
  #16  
Old 06-13-2018, 02:41 PM
CTC DEEZUL's Avatar
CTC DEEZUL CTC DEEZUL is offline
Colonel
Member's Gallery
 
Join Date: Jun 2011
Location: NWI
Posts: 4,910
Default

To see if the tone wheel strays away from center of the bore. Meaning it's come loose
__________________
Teamsters Local 444- Rolling Coal United
  #17  
Old 06-13-2018, 02:42 PM
CTC DEEZUL's Avatar
CTC DEEZUL CTC DEEZUL is offline
Colonel
Member's Gallery
 
Join Date: Jun 2011
Location: NWI
Posts: 4,910
Default

https://youtu.be/0vCUyEvRd8I

Here's the one and only one I've ever encountered
__________________
Teamsters Local 444- Rolling Coal United
  #18  
Old 06-13-2018, 03:51 PM
6speedsd's Avatar
6speedsd 6speedsd is offline
Colonel
Member's Gallery
 
Join Date: Jun 2011
Location: Olive Branch, MS
Posts: 3,322
Default

Is the wheel and the sensor close enough together that they can hit if it walks? Just strikes me real odd that there was a chunk missing in his original.

Sent from my SM-G950U using Tapatalk
__________________
2005 F350 2wd CC DRW Lariat

Diamond Eye 5" straight piped
155/30's
KC Stage 1.5
WPE RR and Uppipes
  #19  
Old 06-13-2018, 04:04 PM
CTC DEEZUL's Avatar
CTC DEEZUL CTC DEEZUL is offline
Colonel
Member's Gallery
 
Join Date: Jun 2011
Location: NWI
Posts: 4,910
Default

Yes it can, but it possibly broke upon removal
__________________
Teamsters Local 444- Rolling Coal United
  #20  
Old 06-13-2018, 07:35 PM
6speedsd's Avatar
6speedsd 6speedsd is offline
Colonel
Member's Gallery
 
Join Date: Jun 2011
Location: Olive Branch, MS
Posts: 3,322
Default

I donít think I broke it on removal. It just slid right out real easy like. Iím going to see if I can track down a bore scope by the weekend. Itís just odd. I was out of town when this all happened. He said it just shut off while cruising...never missed, sputtered, nothing, and never hit a lick afterwards. He did say the low fuel light was on (heís bad about running it too low on fuel no matter how many times I tell him itís going to cost him injectors). He had an issue with water in fuel in one of the mowers while I was gone, and he thinks itís a water issue in the fuel on the truck, but that should have caused a rough running before it died. Iíll pull the upper filter in the morning and see if there any water in the housing, and drain the separator underneath just in case. Also going to put AE back on it in the morning and see what itís doing. Iím guessing in and out of sync...

Iíve put 300 miles on mine the past 2 days using it since that one is down....I need to get that truck back up and going!


Sent from my iPad using Tapatalk
__________________
2005 F350 2wd CC DRW Lariat

Diamond Eye 5" straight piped
155/30's
KC Stage 1.5
WPE RR and Uppipes
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 06:50 AM.

 

Powered by vBulletin®
Copyright ©2000 - 2018, vBulletin Solutions, Inc.

Designed by Military Ltd