Go Back   PowerStrokeArmy > Power Strokes > 6.0 Tech

Reply
 
Thread Tools Display Modes
  #1  
Old 09-18-2019, 08:37 PM
bens bens is offline
Sergeant
Member's Gallery
 
Join Date: Dec 2014
Posts: 293
Default 06 intermittent no start

This is my wife's cousin's truck, and I have not been able to personally look at it yet, but he has a mechanic who I have talked to and he seems like he knows what he's doing, and it is a problem I haven't heard before.

Hpo system is always perfect, ficm always syncs, has good supply and delivery voltage.

When the truck doesn't start, the injectors don't buzz when the key is turned. When they do, it fires everytime and runs great.

I had him double and triple check the plugs on the ficm and verify the wires are in good shape. He has also tried 2 other known good ficm's.

Any suggestions where to start, or look?

Thanks in advance!

Ben
__________________
1995 F350 CCLB 2.6 fummins
2014 F350 GDP tuned with ez lynk, 5" exhaust, midwest diesel built trans.
  #2  
Old 09-18-2019, 08:44 PM
6.0 Tech's Avatar
6.0 Tech 6.0 Tech is offline
Colonel
Member's Gallery
 
Join Date: Sep 2015
Location: Mesa, AZ
Posts: 2,819
Default

Ficm relay?

Sent from my VS988 using Tapatalk
__________________
04 cclb IDP and TSD tunes, KC Stage 2 hi pressure, S476 atmosphere, Odawg Stage 2 ported intake, RCD Stage 1 cam, RCD lifters and pushrods, RCD 120# valve springs, ARP 625s, o ringed heads, Warren 7mm 250/100 hybrids, Strictly bowl dereete regulated return, Air Dog 2 4g, Snow stage 2 water/meth
  #3  
Old 09-19-2019, 11:13 AM
bens bens is offline
Sergeant
Member's Gallery
 
Join Date: Dec 2014
Posts: 293
Default

It crossed my mind, but then I think the input voltage wouldn't be there if the relay is acting up.
__________________
1995 F350 CCLB 2.6 fummins
2014 F350 GDP tuned with ez lynk, 5" exhaust, midwest diesel built trans.
  #4  
Old 09-19-2019, 03:37 PM
BS Hauler's Avatar
BS Hauler BS Hauler is offline
Sergeant
Member's Gallery
 
Join Date: Apr 2014
Location: Northeast Iowa
Posts: 164
Default

The relay might be letting just enough voltage thru for it to read but not enough to let the truck start.
__________________
2002 F-350 DRW 4x4 6 spd CCLB
2006 F-350 CCSB Auto 4wd
  #5  
Old 09-19-2019, 10:35 PM
bens bens is offline
Sergeant
Member's Gallery
 
Join Date: Dec 2014
Posts: 293
Default

Got a relay on the way, simple and cheap enough to try!
__________________
1995 F350 CCLB 2.6 fummins
2014 F350 GDP tuned with ez lynk, 5" exhaust, midwest diesel built trans.
  #6  
Old 09-21-2019, 08:59 AM
bens bens is offline
Sergeant
Member's Gallery
 
Join Date: Dec 2014
Posts: 293
Default

Relay didn't help the cause.
__________________
1995 F350 CCLB 2.6 fummins
2014 F350 GDP tuned with ez lynk, 5" exhaust, midwest diesel built trans.
  #7  
Old 09-21-2019, 09:10 AM
6.0 Tech's Avatar
6.0 Tech 6.0 Tech is offline
Colonel
Member's Gallery
 
Join Date: Sep 2015
Location: Mesa, AZ
Posts: 2,819
Default

Your connectors dont have broken locking tabs on them, do they? Maybe theyre slightly falling out of the ficm. Try putting a piece of 5/8 heater hose under the connectors, then bolt the ficm down.

Sent from my VS988 using Tapatalk
__________________
04 cclb IDP and TSD tunes, KC Stage 2 hi pressure, S476 atmosphere, Odawg Stage 2 ported intake, RCD Stage 1 cam, RCD lifters and pushrods, RCD 120# valve springs, ARP 625s, o ringed heads, Warren 7mm 250/100 hybrids, Strictly bowl dereete regulated return, Air Dog 2 4g, Snow stage 2 water/meth
  #8  
Old 09-21-2019, 09:53 AM
Zeb Zeb is offline
Lieutenant
Member's Gallery
 
Join Date: Apr 2018
Location: Downtown Marrowbone Ky
Posts: 644
Default

Quote:
Originally Posted by 6.0 Tech View Post
Your connectors dont have broken locking tabs on them, do they? Maybe theyre slightly falling out of the ficm. Try putting a piece of 5/8 heater hose under the connectors, then bolt the ficm down.

Sent from my VS988 using Tapatalk
Also, while you’re doing this, take the FICM off and carefully inspect the plugs with a good, bright light to make sure that none of the female side pins are pushed back.
I have seen them get pushed back before on trucks that have had the FICM off multiple times.
  #9  
Old 09-22-2019, 07:01 PM
bens bens is offline
Sergeant
Member's Gallery
 
Join Date: Dec 2014
Posts: 293
Default

I finally got to put my own eyes on the truck today, I wiggled the ficm plugs while the wife was cranking it, and it started to hit a few times. I'll bring it home tomorrow and pull the ficm and check the plugs out. Thanks so far for the ideas!

Ben
__________________
1995 F350 CCLB 2.6 fummins
2014 F350 GDP tuned with ez lynk, 5" exhaust, midwest diesel built trans.
  #10  
Old 09-23-2019, 07:51 PM
bens bens is offline
Sergeant
Member's Gallery
 
Join Date: Dec 2014
Posts: 293
Default

Got the truck home today, pulled the ficm, all pins are straight. All sockets in the plugs are there. When I run a buzz test it sounds like only 2 injectors on the drivers side click.
Put it back together with a heater hose under the plugs, (they all clicked in good though.)

The guy that was working on it before supposedly tried a known good ficm, so I want to rule it out, only other possibility that comes to mind is 6 bad injectors, but seems odd because it supposedly runs great when it does. I am kind of at a loss other than to try a ficm, but unfortunately don't have any others to try.

Is it possible for the ficm to drop output to 6 injectors??

Thanks,
Ben
__________________
1995 F350 CCLB 2.6 fummins
2014 F350 GDP tuned with ez lynk, 5" exhaust, midwest diesel built trans.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 01:31 AM.

 

Powered by vBulletin®
Copyright ©2000 - 2019, vBulletin Solutions, Inc.

Designed by Military Ltd