Go Back   PowerStrokeArmy > Power Strokes > 6.7 Aftermarket

Reply
 
Thread Tools Display Modes
  #31  
Old 01-30-2015, 09:27 AM
Swsignal5 Swsignal5 is offline
Lieutenant
Member's Gallery
 
Join Date: Dec 2014
Posts: 503
Default

Quote:
Originally Posted by Dzchey21 View Post
if thats the factory sensor thats not accurate you need to have a mechanical gauge or something in its place.

Yea I have 2.


Sent from my iPhone using Tapatalk
  #32  
Old 02-06-2015, 01:59 PM
sootie's Avatar
sootie sootie is offline
General
Member's Gallery
 
Join Date: Oct 2012
Posts: 11,684
Default

Quote:
Originally Posted by Swsignal5 View Post
Yea I have 2.


Sent from my iPhone using Tapatalk
somethings not right or you wouldnt have bananas for rods.
  #33  
Old 02-06-2015, 02:14 PM
Swsignal5 Swsignal5 is offline
Lieutenant
Member's Gallery
 
Join Date: Dec 2014
Posts: 503
Default

Quote:
Originally Posted by sootie View Post
somethings not right or you wouldnt have bananas for rods.

Yeah 605hp at 63psi of boost. That's why


Sent from my iPhone using Tapatalk
  #34  
Old 02-06-2015, 02:16 PM
ChattyCathy's Avatar
ChattyCathy ChattyCathy is offline
Colonel
Member's Gallery
 
Join Date: May 2011
Posts: 4,826
Default

Quote:
Originally Posted by Swsignal5 View Post
Yeah 605hp at 63psi of boost. That's why


Sent from my iPhone using Tapatalk
You don't really believe that right.
  #35  
Old 02-06-2015, 02:33 PM
Swsignal5 Swsignal5 is offline
Lieutenant
Member's Gallery
 
Join Date: Dec 2014
Posts: 503
Default

Quote:
Originally Posted by ChattyCathy View Post
You don't really believe that right.
yup.


Sent from my iPhone using Tapatalk
  #36  
Old 02-06-2015, 02:39 PM
ChattyCathy's Avatar
ChattyCathy ChattyCathy is offline
Colonel
Member's Gallery
 
Join Date: May 2011
Posts: 4,826
Default

Quote:
Originally Posted by Swsignal5 View Post
yup.


Sent from my iPhone using Tapatalk
  #37  
Old 02-06-2015, 02:45 PM
SDS97_7.3's Avatar
SDS97_7.3 SDS97_7.3 is offline
Colonel
Member's Gallery
 
Join Date: May 2011
Location: Finksburg, Maryland
Posts: 4,945
Default

So let me get this straight. You were running 63psi of boost and 40psi of bp?
__________________
Steven
RIP Dex
KCCO
2008 F350 CCLB KR, IDP, MPD, No Limit

Quote:
Originally Posted by Arisley View Post
Nobody want to look at you or talk to you anyways. They are made for you.
  #38  
Old 02-06-2015, 03:21 PM
Swsignal5 Swsignal5 is offline
Lieutenant
Member's Gallery
 
Join Date: Dec 2014
Posts: 503
Default

Quote:
Originally Posted by ChattyCathy View Post

I didn't know you were a master mechanic of MY MOTOR.


Sent from my iPhone using Tapatalk
  #39  
Old 02-06-2015, 03:21 PM
Swsignal5 Swsignal5 is offline
Lieutenant
Member's Gallery
 
Join Date: Dec 2014
Posts: 503
Default

Quote:
Originally Posted by SDS97_7.3 View Post
So let me get this straight. You were running 63psi of boost and 40psi of bp?

Yea


Sent from my iPhone using Tapatalk
  #40  
Old 02-06-2015, 03:30 PM
ChattyCathy's Avatar
ChattyCathy ChattyCathy is offline
Colonel
Member's Gallery
 
Join Date: May 2011
Posts: 4,826
Default

Quote:
Originally Posted by Swsignal5 View Post
I didn't know you were a master mechanic of MY MOTOR.


Sent from my iPhone using Tapatalk
Yawn
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 06:02 AM.

 

Powered by vBulletin®
Copyright ©2000 - 2020, vBulletin Solutions, Inc.

Designed by Military Ltd