Go Back   PowerStrokeArmy > Power Strokes > 6.0 Tech

Reply
 
Thread Tools Display Modes
  #1  
Old 10-30-2017, 05:36 PM
35kl199 35kl199 is offline
Private
Member's Gallery
 
Join Date: Sep 2017
Posts: 9
Default Tail light turn signals are flashing backwards.

Hi, i have a weird problem, all of a sudden my tail light turn signals are flashing backwards. Front signals are in the right direction though. Any thoughts? Also when i hit the brake pedal backup lights go on as if i put it in reverse.
I appreciate any help.
2005 F250 Powerstroke 6.0.

Sent from my SAMSUNG-SM-N920A using Tapatalk
  #2  
Old 11-01-2017, 06:21 PM
eng53ine's Avatar
eng53ine eng53ine is offline
Lieutenant
Member's Gallery
 
Join Date: May 2013
Location: Ohio
Posts: 785
Default

Check the harness for your trailer plug.


Sent from my iPhone using Tapatalk
__________________
02 F-250, 7.3, auto, ccsb, 4x4, 4'' duals, 6637, IH bellowed up pipes, RiffRaff billet wheel, canned 6 pos. TS
  #3  
Old 11-02-2017, 08:08 PM
35kl199 35kl199 is offline
Private
Member's Gallery
 
Join Date: Sep 2017
Posts: 9
Default

Quote:
Originally Posted by eng53ine View Post
Check the harness for your trailer plug.


Sent from my iPhone using Tapatalk
Thanks.

Sent from my SM-N950U using Tapatalk
  #4  
Old 11-02-2017, 09:18 PM
eng53ine's Avatar
eng53ine eng53ine is offline
Lieutenant
Member's Gallery
 
Join Date: May 2013
Location: Ohio
Posts: 785
Default

No problem my 02 did it a while back, I just gave the harness a shake. Havenít tore into it but it hasnít done it since either, just added it to the list with everything else. lol


Sent from my iPhone using Tapatalk
__________________
02 F-250, 7.3, auto, ccsb, 4x4, 4'' duals, 6637, IH bellowed up pipes, RiffRaff billet wheel, canned 6 pos. TS
  #5  
Old 11-02-2017, 09:20 PM
35kl199 35kl199 is offline
Private
Member's Gallery
 
Join Date: Sep 2017
Posts: 9
Default

Quote:
Originally Posted by eng53ine View Post
No problem my 02 did it a while back, I just gave the harness a shake. Havenít tore into it but it hasnít done it since either, just added it to the list with everything else. lol


Sent from my iPhone using Tapatalk
Yep it might work. I ll give it a shot tommorow.

2005 F250 Powerstroke 6.0 DieseL
  #6  
Old 11-06-2017, 09:45 AM
35kl199 35kl199 is offline
Private
Member's Gallery
 
Join Date: Sep 2017
Posts: 9
Default

This could be my problem, someone asked the similar question in 2010. It could be what i have wrong with the harness on the 2008 bed on a 2005 f250.

https://www.ford-trucks.com/forums/9...-question.html

2005 F250 Powerstroke 6.0 DieseL
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 05:02 PM.

 

Powered by vBulletin®
Copyright ©2000 - 2018, vBulletin Solutions, Inc.

Designed by Military Ltd