Go Back   PowerStrokeArmy > Power Strokes > 6.0 Tech

Reply
 
Thread Tools Display Modes
  #1  
Old 10-23-2020, 10:13 PM
TequilaBill's Avatar
TequilaBill TequilaBill is offline
Private
Member's Gallery
 
Join Date: Oct 2020
Location: Tucson, AZ
Posts: 2
Default 5R110W No Pressure any gear

I've searched this forum and many others, and can't get solid info on this. I have an '04 F250 6.0. It had been running rough, with "jerky" moments at speed, and trouble accelerating. Starting throwing codes for shift solenoid D. Yesterday, I lost reverse. I limped home and found solenoid D and C codes. Replaced both, still no reverse. Replaced the reverse solenoid. Still no reverse. Researched and discovered line pressure . . . tested that and I have zero in any position on the column. Replaced the PC-A, still no pressure. I am NOT a tranny guy, so all of this is a bit confusing to me. From searching, I'm guessing the pump is a likely candidate for being the culprit. Anything else? Do I spring for a pump and hope that's it, or is there a way I can test? I'm getting deep enough into this that it might have been cheaper to just buy a rebuilt tranny, but hoping to avoid that.

Thanks in advance!
  #2  
Old 10-24-2020, 09:12 AM
sootie's Avatar
sootie sootie is offline
General
Member's Gallery
 
Join Date: Oct 2012
Posts: 11,686
Default

If you have no pressure, the pump isn't working. Regardless you have to drop the transmission.
  #3  
Old 10-24-2020, 09:53 AM
Mark Kovalsky's Avatar
Mark Kovalsky Mark Kovalsky is offline
Major
Member's Gallery
 
Join Date: Jul 2011
Location: SE Florida, USA
Posts: 1,157
Default

Quote:
Originally Posted by TequilaBill View Post
Do I spring for a pump and hope that's it, or is there a way I can test?
There is a way to test. Put a pressure gauge in the test port and if you have zero pressure the pump is done.
__________________
Mark
Former Ford Automatic Transmission Engineer

“The good thing about science is that it's true whether or not you believe in it.” ― Neil deGrasse Tyson
  #4  
Old 10-24-2020, 10:32 AM
TequilaBill's Avatar
TequilaBill TequilaBill is offline
Private
Member's Gallery
 
Join Date: Oct 2020
Location: Tucson, AZ
Posts: 2
Default

Thanks, Sootie and Mark.

Picking up the rebuild kit this afternoon. Going to drop the trans this morning (or at least get started). Opted to rebuild it myself . . . wish me luck =)
__________________
I can explain it to you, but I can't understand it for you.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 10:47 AM.

 

Powered by vBulletin®
Copyright ©2000 - 2020, vBulletin Solutions, Inc.

Designed by Military Ltd