Go Back   PowerStrokeArmy > Power Strokes > 6.9-7.3 IDI

Reply
 
Thread Tools Display Modes
  #1  
Old 01-21-2014, 08:10 PM
Irishcream Irishcream is offline
Sergeant
Member's Gallery
 
Join Date: Jun 2011
Location: Nanaimo B.C
Posts: 237
Default Only starts after plugged in

Got a buddies cube van with a 6.9L. Will only start while plugged in for about 30 mins and longer. Replaced glowplugs, direct wired in a switch to control the glow plugs. 12V at the glow plugs, 12V on both large posts on the GPR while the glow plug button is pressed. Glow plug controller eliminated. Just cranks and cranks unless the block heater is utilized.
__________________
1997 F250 HD 4X4 Ext Cab
Cold air intake with Napa Filter
MBRP 3" Downpipe to straight pipe 5" Mitre Cut stacks
DIY Electric Fuel with Aeromotive FPR
LUK Solid Flywheel Clutch
35/12.5/17 BFG Mud Terrains
Tony Wildman 6 Pos Chip
Air Ride 3000lb. Air Bags
Onboard Compressor for bags and airhorns.
  #2  
Old 03-05-2015, 11:35 AM
IDIoit's Avatar
IDIoit IDIoit is offline
Private
Member's Gallery
 
Join Date: Mar 2015
Posts: 48
Default

Do you get white smoke out of the tail pipe?
Did you check to see of the FSS clicks on and off with the key?
What plugs do you have?
Sounds like it may be a weird wiring issue. Maybe a bad ground?
__________________
Warning: Not Politically Correct
2001 F250 7.3 PSD 4R100 CC SB 4WD 4" LIFT 35's
1998 E350 CLUB WAGON, 7.3 AODE 2WD
1987 F350 6 door w/ 94 7.3 IDIT Moose Motivated ZF5,SSB 4WD 33's
1963 MANCHERO D-60s 97 7.3L ZF5 in the works
1971 F250 CAMPER SPECIAL 390 gasser 4 ON THE FLOOR
my gassers are irrelevant here
  #3  
Old 04-12-2017, 07:07 AM
jeremiahmercier's Avatar
jeremiahmercier jeremiahmercier is offline
Lieutenant
Member's Gallery
 
Join Date: Mar 2012
Location: Gainesville Ga.
Posts: 564
Default

Quote:
Originally Posted by IDIoit View Post
Do you get white smoke out of the tail pipe?
Did you check to see of the FSS clicks on and off with the key?
What plugs do you have?
Sounds like it may be a weird wiring issue. Maybe a bad ground?
Can you elaborate on these questions, also trying to figure out a hard start on an 89, this one clicks off and on, and has a lot of white smoke when it finally cranks, but none while turning over

Sent from my SM-G930V using Tapatalk
__________________
06-6.0l, CCLB 4X4, studded, reworked heads, egr gone, cab reroute, blue spring mod, 6.4 banjos, updated dummy plugs, stand pipe, and stc fitting; New oil cooler, New ipr, New icp, atlas 40 FICM, powermax turbo, and Geerhead tunes, 325/65R18

2002 F250 4x4 ECLB auto w/ 3.73s. Air heater gone/ CAI / 4" dp to 4" exh. / zippo mod / Dp-Tuner live tuned / egt, boost & trans. guage
  #4  
Old 04-12-2017, 08:48 AM
Magnum PD's Avatar
Magnum PD Magnum PD is online now
General
Member's Gallery
 
Join Date: May 2011
Location: VA
Posts: 7,622
Default

Having low compression won't help if it has a lot of miles.
__________________
96 F-350 RC 4x4 Hypermax Rods, PIS 300/200s Dyno Proven tunes, Garrett GT4294, Beans IDM, ARP head & main, girdle, half filled block, DI cam, ceramic coated bowls, anti-friction skirts, Haldex pump over Honey Badger Jr, Diesel site High volume lpop, Billet intake Plenums, Dual SD pumps, Fluidampner, beehive springs, cosmetic head gaskets, Inconel valves, hardend guides, Ported and polished heads by me, home made RR fuel, 5 speed tranny, with SB 3600 DxD. Snow water meth.
  #5  
Old 04-12-2017, 06:40 PM
jeremiahmercier's Avatar
jeremiahmercier jeremiahmercier is offline
Lieutenant
Member's Gallery
 
Join Date: Mar 2012
Location: Gainesville Ga.
Posts: 564
Default

Of your referring to me, the truck I'm messing with is fairly low mileage

Sent from my SM-G930V using Tapatalk
__________________
06-6.0l, CCLB 4X4, studded, reworked heads, egr gone, cab reroute, blue spring mod, 6.4 banjos, updated dummy plugs, stand pipe, and stc fitting; New oil cooler, New ipr, New icp, atlas 40 FICM, powermax turbo, and Geerhead tunes, 325/65R18

2002 F250 4x4 ECLB auto w/ 3.73s. Air heater gone/ CAI / 4" dp to 4" exh. / zippo mod / Dp-Tuner live tuned / egt, boost & trans. guage
  #6  
Old 04-12-2017, 07:28 PM
8WR_ZJ 8WR_ZJ is offline
Sergeant
Member's Gallery
 
Join Date: Jun 2013
Posts: 257
Default

Weak injectors and or injection pump. Does it have good connectors on the injector wire harness ends? What are you seeing for fuel pressure at the test port? I rebuilt my entire harness for the GP system about 2 years ago. I was having starting issues as well. After a rebuilt harness and new injectors my 84 with a 800k starts like a champ now.

Sent from my SAMSUNG-SM-G891A using Tapatalk
__________________
2015 F-350 CCLB 4WD, S&B, GH SOTF, 4" FLOPRO.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 07:52 PM.

 

Powered by vBulletin®
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

Designed by Military Ltd