Go Back   PowerStrokeArmy > Power Strokes > 6.0 Tech

Reply
 
Thread Tools Display Modes
  #1  
Old 03-26-2018, 10:09 AM
atc500's Avatar
atc500 atc500 is offline
Private
Member's Gallery
 
Join Date: Feb 2014
Location: Utah
Posts: 29
Default Contribution balance cylinder #7

Just did studs one at a time dummy plugs stand pipes ,updated STC fitting and an egr ****** on a 2005 and now injector in cylinder 7 isnít firing it passes a buzz test fine ficm was recently redone I double checked it and the harness truck has 63k Miles is it possible the lack of oil from draining the pump and rails wiped the injector out? Iím stumped on where to go from here


Sent from my iPhone using Tapatalk
__________________
05 f350 CCLB UCF Heads,175/30,ODAWG S3R,Barder stg2,No limit intake,BD Manifolds,Driven Diesel R&R, AirDog II,Twisted Diesel III Trans ⚙️ Head Tuning
  #2  
Old 03-26-2018, 10:25 AM
Petro's Avatar
Petro Petro is offline
Major
Member's Gallery
 
Join Date: May 2011
Location: Lincoln Nebraska
Posts: 1,067
Default

Unplug that Injector and check the pins on both the male a female sides of the plug. Sometimes they can be pushed in and cause issues. I've seen that happen more than once. If it ran fine before, it's more than likely an electrical issue somewhere.
__________________
94.5 F350 CCLB Dually 4x4 7.3 PSD ZF5, 370k - 180/30's, Tunes, etc
06 F350 CCSB 4x4 6.Blow ZF6, 220k - Injectors, Turbo, Fass, currently in pieces
Pulling Truck
05 F250 CCSB 4x4 6.Blow 5r110, 230k - Hybrid 250/100's, S369, RR, Fass
Past: Several 7.3s and a few 6.4's

Last edited by Petro; 03-26-2018 at 10:27 AM.
  #3  
Old 03-26-2018, 11:40 AM
atc500's Avatar
atc500 atc500 is offline
Private
Member's Gallery
 
Join Date: Feb 2014
Location: Utah
Posts: 29
Default Contribution balance cylinder #7

Quote:
Originally Posted by Petro View Post
Unplug that Injector and check the pins on both the male a female sides of the plug. Sometimes they can be pushed in and cause issues. I've seen that happen more than once. If it ran fine before, it's more than likely an electrical issue somewhere.


I tried that and both plug and prongs looked fine I even tried switching #7 plug with #5 and no change still missing even swapped out the injector harness with a spare and throws the same code


Sent from my iPhone using Tapatalk
__________________
05 f350 CCLB UCF Heads,175/30,ODAWG S3R,Barder stg2,No limit intake,BD Manifolds,Driven Diesel R&R, AirDog II,Twisted Diesel III Trans ⚙️ Head Tuning
  #4  
Old 03-26-2018, 01:53 PM
Petro's Avatar
Petro Petro is offline
Major
Member's Gallery
 
Join Date: May 2011
Location: Lincoln Nebraska
Posts: 1,067
Default

Well if you did all that and it's still missing on the same cylinder, that Injector probably sh!t the bed.
__________________
94.5 F350 CCLB Dually 4x4 7.3 PSD ZF5, 370k - 180/30's, Tunes, etc
06 F350 CCSB 4x4 6.Blow ZF6, 220k - Injectors, Turbo, Fass, currently in pieces
Pulling Truck
05 F250 CCSB 4x4 6.Blow 5r110, 230k - Hybrid 250/100's, S369, RR, Fass
Past: Several 7.3s and a few 6.4's
  #5  
Old 03-26-2018, 02:40 PM
ghohouston's Avatar
ghohouston ghohouston is offline
Colonel
Member's Gallery
 
Join Date: Dec 2012
Location: Lewisville,Texas
Posts: 3,873
Default

Ficm plugs fully seated?
__________________
1997 F350 SRW CCLB 4x4 ZF5 7.3
2018 Ram 5500 Mechanics Truck
2001Tdi Jetta 5 speed
  #6  
Old 03-26-2018, 09:08 PM
webb06's Avatar
webb06 webb06 is offline
Colonel
Member's Gallery
 
Join Date: Aug 2012
Location: Seneca, MO
Posts: 3,763
Default

You sure itís not mechanical? Like a push rod popped out or a bridge isnít fully seated?


Sent from my iPhone using Tapatalk
  #7  
Old 03-27-2018, 06:00 AM
atc500's Avatar
atc500 atc500 is offline
Private
Member's Gallery
 
Join Date: Feb 2014
Location: Utah
Posts: 29
Default

Quote:
Originally Posted by webb06 View Post
You sure itís not mechanical? Like a push rod popped out or a bridge isnít fully seated?


Sent from my iPhone using Tapatalk


I donít see how they were never pulled


Sent from my iPhone using Tapatalk
__________________
05 f350 CCLB UCF Heads,175/30,ODAWG S3R,Barder stg2,No limit intake,BD Manifolds,Driven Diesel R&R, AirDog II,Twisted Diesel III Trans ⚙️ Head Tuning
  #8  
Old 03-27-2018, 08:25 AM
Petro's Avatar
Petro Petro is offline
Major
Member's Gallery
 
Join Date: May 2011
Location: Lincoln Nebraska
Posts: 1,067
Default

Swap #7 Injector with #5 and see if the miss follows. That will give you a definite answer weather it's the Injector or electrical.
__________________
94.5 F350 CCLB Dually 4x4 7.3 PSD ZF5, 370k - 180/30's, Tunes, etc
06 F350 CCSB 4x4 6.Blow ZF6, 220k - Injectors, Turbo, Fass, currently in pieces
Pulling Truck
05 F250 CCSB 4x4 6.Blow 5r110, 230k - Hybrid 250/100's, S369, RR, Fass
Past: Several 7.3s and a few 6.4's
  #9  
Old 04-09-2018, 10:13 AM
atc500's Avatar
atc500 atc500 is offline
Private
Member's Gallery
 
Join Date: Feb 2014
Location: Utah
Posts: 29
Default

Just letting everyone know I pulled the #7 injector and the spool valve had a piece of plastic jammed in it looks like a piece of clip from injector but we never pulled them so not sure how it got there but sheís up and running now Thanks for the input




Sent from my iPhone using Tapatalk
__________________
05 f350 CCLB UCF Heads,175/30,ODAWG S3R,Barder stg2,No limit intake,BD Manifolds,Driven Diesel R&R, AirDog II,Twisted Diesel III Trans ⚙️ Head Tuning
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 08:38 AM.

 

Powered by vBulletin®
Copyright ©2000 - 2020, vBulletin Solutions, Inc.

Designed by Military Ltd