Go Back   PowerStrokeArmy > Power Strokes > Excursions

Reply
 
Thread Tools Display Modes
  #11  
Old 10-05-2020, 07:29 PM
robby830 robby830 is offline
Private
Member's Gallery
 
Join Date: Jun 2020
Posts: 27
Default

If I accelerate faster it doesnít do it. Itís only when driving normal. Happens when decelerating at that speed as well. Not sure if that helps any.


Sent from my iPhone using Tapatalk
  #12  
Old 10-06-2020, 01:24 PM
robby830 robby830 is offline
Private
Member's Gallery
 
Join Date: Jun 2020
Posts: 27
Default

Quote:
Originally Posted by 6_Riders View Post
Damn. That really sounds like a fueling issue.
Could be a tire, of course it could be anything to do with suspension, including bad bearings.

Any suggestions on how to determine if itís a fueling issue? Vibration/shake is only while driving. Idles with no issues.


Sent from my iPhone using Tapatalk
  #13  
Old 10-06-2020, 04:37 PM
sootie's Avatar
sootie sootie is offline
General
Member's Gallery
 
Join Date: Oct 2012
Posts: 11,666
Default

Put it in neutral when it occurs and see if it goes away
  #14  
Old 10-06-2020, 06:41 PM
robby830 robby830 is offline
Private
Member's Gallery
 
Join Date: Jun 2020
Posts: 27
Default

Juts tried it and it still shook after I put it in neutral until it came to a stop.


Sent from my iPhone using Tapatalk
  #15  
Old 10-07-2020, 12:15 PM
robby830 robby830 is offline
Private
Member's Gallery
 
Join Date: Jun 2020
Posts: 27
Default

So I replaced a tire that I thought was bad and took it for a test drive. Still shook approaching 35mph and actually lost gears and cruised to a stop. Checked under and saw the transfer case hanging down. I broke down earlier in the year due to output shaft cracking and separating, but didnít have the symptoms I did now. It just happened out of nowhere. I couldnít get a closer look without my jack to go under, but my guess is itís the same thing. If so, what would keep causing this? From the pick I attached, you can see a loose bolt and possibly the case cracked but not certain.




Sent from my iPhone using Tapatalk
  #16  
Old 10-08-2020, 07:50 AM
fastersteve fastersteve is offline
Sergeant
Member's Gallery
 
Join Date: Aug 2013
Posts: 142
Default

That's your smoking gun...
__________________
2001 Excursion LTD
AIS, 4" MBRP, SRP 1.1, ******** Tunes, HD4R100, 38R with a Turbomaster. Bigger injectors on the way
Family race car hauler
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 10:05 PM.

 

Powered by vBulletin®
Copyright ©2000 - 2020, vBulletin Solutions, Inc.

Designed by Military Ltd