Go Back   PowerStrokeArmy > West Point > The Library > 6.4 Performance

Reply
 
Thread Tools Display Modes
  #1  
Old 11-16-2017, 07:35 AM
CMCFord6.4's Avatar
CMCFord6.4 CMCFord6.4 is offline
Private
Member's Gallery
 
Join Date: Dec 2015
Location: Fort Smith
Posts: 22
Default VGT SWITCH? (just for idle)

So I really like the sound of the VGT actuator being open at idle so I rigged up a switch off the ground into the cab. My intentions were to just use this at idle I don't care about any of the smoke nonsense nor running down the street for better mileage like some say works. My question is when I unplugged the actuator the truck went into this mode where it wouldn't start. The switch works but throws a couple codes and now the truck seems to have trouble creating boost. It used to run around 40sh psi now before codes are thrown it will barely get to 30? Do i need to just buy a new pigtail and make it back to factory? Or is there something else I need to look at? I have an H&S Mini Max tuner. If I knew it was going to be this much trouble just for idle sound I definitely wouldn't have messed with it
__________________
2009 Ford F250 6.4L FX4
H&S Mini Max
5" Straight pipe
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 03:48 AM.

 

Powered by vBulletin®
Copyright ©2000 - 2018, vBulletin Solutions, Inc.

Designed by Military Ltd