Go Back   PowerStrokeArmy > Power Strokes > 94-97 Tech

Reply
 
Thread Tools Display Modes
  #1  
Old 04-23-2019, 06:29 PM
tugger007 tugger007 is offline
Private
Member's Gallery
 
Join Date: Aug 2016
Posts: 9
Default 95 F-250 no power

1995 7.3 starts good idles good but no power on the road. I have good fuel pressure. Ipc and ipr has been replaced along with the pigtails. Ipc readings go to default after running a minute and cel comes on with codes p1211 & p1282. Any help is greatly appreciated.


Sent from my iPhone using Tapatalk
  #2  
Old 04-23-2019, 07:34 PM
Magnum PD's Avatar
Magnum PD Magnum PD is offline
General
Member's Gallery
 
Join Date: May 2011
Location: VA
Posts: 9,312
Default

Not getting enough high pressure oil. Need to get a gauge to see what your duty cycle is doing and how much pressure your getting. I got a manual gauge if you want to borrow it. I use my Scan gauge to monitor mine. How many miles on the pump?
__________________
96 F-350 RC 4x4 Hypermax Rods, PIS 300/200s G head tunes, S471, Beans IDM, ARP head & main, girdle, half filled block, DI cam, Dual IPRs, ceramic coated bowls, anti-friction skirts, Haldex pump over Stock pump, Diesel site High volume lpop, Billet intake Plenums, Dual SD pumps, Fluidampner, beehive springs, cosmetic head gaskets, Inconel valves, hardend guides, Ported and polished heads by me, home made RR fuel, 5 speed tranny, with SB 3600 DxD. Snow water meth.
  #3  
Old 04-24-2019, 12:35 PM
lincolnlocker's Avatar
lincolnlocker lincolnlocker is offline
General
Member's Gallery
 
Join Date: May 2011
Location: central Michigan/ New York
Posts: 26,584
Default

Sounds like a hpo leak. We need icp, ipr%, numbers to help somewhat diagnose over the web. But thise codes are saying that you need more hpo. Could be injectors or hpop..

live life full throttle
__________________
00,f350,4x4,cc,drw. Sold... good bye ole girl. I will miss you
15,f350,4x4,cclb, not stock
god bless america and the farmer who feeds your fat ass
  #4  
Old 04-24-2019, 01:24 PM
tugger007 tugger007 is offline
Private
Member's Gallery
 
Join Date: Aug 2016
Posts: 9
Default

I donít believe the numbers Iím getting on the scan gauge it says at idle 725 on the icp and 11.2% on the ipr. No change in how it runs even if I unplug both the ipr and icp. Pump was rebuilt less that 30k ago according to the last owner. No visible oil leaks on the truck.


Sent from my iPhone using Tapatalk
  #5  
Old 04-24-2019, 01:27 PM
tugger007 tugger007 is offline
Private
Member's Gallery
 
Join Date: Aug 2016
Posts: 9
Default

Do you think maybe the idm is bad?


Sent from my iPhone using Tapatalk
  #6  
Old 04-24-2019, 04:31 PM
lincolnlocker's Avatar
lincolnlocker lincolnlocker is offline
General
Member's Gallery
 
Join Date: May 2011
Location: central Michigan/ New York
Posts: 26,584
Default

Is it stock tuning? That icp number is default tuning number. It ahould change idle when you unplug it while it is at idle. If not then the icp sensor is junk. Is it a motorcraft icp sensor?

live life full throttle
__________________
00,f350,4x4,cc,drw. Sold... good bye ole girl. I will miss you
15,f350,4x4,cclb, not stock
god bless america and the farmer who feeds your fat ass
  #7  
Old 04-24-2019, 04:40 PM
tugger007 tugger007 is offline
Private
Member's Gallery
 
Join Date: Aug 2016
Posts: 9
Default

Stock tuning now it did have a t6 chip in it that I removed but no change when I did that and Iíve tried 2 different icp sensors. The latest one is motorcraft.


Sent from my iPhone using Tapatalk
  #8  
Old 04-24-2019, 07:02 PM
Magnum PD's Avatar
Magnum PD Magnum PD is offline
General
Member's Gallery
 
Join Date: May 2011
Location: VA
Posts: 9,312
Default

Have you taken the valve covers off to see if oil is coming from the base of any of the injectors?
__________________
96 F-350 RC 4x4 Hypermax Rods, PIS 300/200s G head tunes, S471, Beans IDM, ARP head & main, girdle, half filled block, DI cam, Dual IPRs, ceramic coated bowls, anti-friction skirts, Haldex pump over Stock pump, Diesel site High volume lpop, Billet intake Plenums, Dual SD pumps, Fluidampner, beehive springs, cosmetic head gaskets, Inconel valves, hardend guides, Ported and polished heads by me, home made RR fuel, 5 speed tranny, with SB 3600 DxD. Snow water meth.
  #9  
Old 04-24-2019, 08:04 PM
lincolnlocker's Avatar
lincolnlocker lincolnlocker is offline
General
Member's Gallery
 
Join Date: May 2011
Location: central Michigan/ New York
Posts: 26,584
Default

Quote:
Originally Posted by tugger007 View Post
Stock tuning now it did have a t6 chip in it that I removed but no change when I did that and Iíve tried 2 different icp sensors. The latest one is motorcraft.


Sent from my iPhone using Tapatalk
New motorcraft?

Still odd though

live life full throttle
__________________
00,f350,4x4,cc,drw. Sold... good bye ole girl. I will miss you
15,f350,4x4,cclb, not stock
god bless america and the farmer who feeds your fat ass
  #10  
Old 04-24-2019, 08:07 PM
Zeb Zeb is offline
Lieutenant
Member's Gallery
 
Join Date: Apr 2018
Location: Downtown Marrowbone Ky
Posts: 844
Default

I saw in the opening post that the ICP and IPR pigtails have been changed. I’m betting the ICP pigtail is wired incorrectly.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 03:28 AM.

 

Powered by vBulletin®
Copyright ©2000 - 2020, vBulletin Solutions, Inc.

Designed by Military Ltd