Go Back   PowerStrokeArmy > West Point > The Library > 6.0 Tech & FAQ

Reply
 
Thread Tools Display Modes
  #1  
Old 06-30-2011, 03:40 PM
swamp_ratt's Avatar
swamp_ratt swamp_ratt is offline
Major
Member's Gallery
 
Join Date: May 2011
Location: hudson, wi
Posts: 1,506
Default arp torque questions

What is the proper way to torque arp head studs on these? I have the factory 6.0 torque specs and arp says to torque to 210 lb/ft. Any insight appreciated
__________________
1997 F350 CCLB P-24v ZF5 4x4
  #2  
Old 06-30-2011, 03:46 PM
jdgleason's Avatar
jdgleason jdgleason is offline
General
Member's Gallery
 
Join Date: May 2011
Location: Fort Collins, CO
Posts: 7,996
Default

Go up in stages. 70 ft lbs, go through all of them in the sequence, then 140 ft lbs, again in sequence, and then to 210. Ill get a picture of the sequence
__________________
-JD
2009 F350
Elite Diesel fuel, air, and trans | OUO Link arms and trac bars

11.57 @ 120.09 8,520# and 6,000' Fuel Only
11.25 @ 128.15 8,550#
1202/2133 uncorrected
  #3  
Old 06-30-2011, 04:00 PM
swamp_ratt's Avatar
swamp_ratt swamp_ratt is offline
Major
Member's Gallery
 
Join Date: May 2011
Location: hudson, wi
Posts: 1,506
Default

I have a pic of the factory sequence if its the same as that
__________________
1997 F350 CCLB P-24v ZF5 4x4
  #4  
Old 06-30-2011, 04:01 PM
jdgleason's Avatar
jdgleason jdgleason is offline
General
Member's Gallery
 
Join Date: May 2011
Location: Fort Collins, CO
Posts: 7,996
Default

Quote:
Originally Posted by jdgleason View Post
Go up in stages. 70 ft lbs, go through all of them in the sequence, then 140 ft lbs, again in sequence, and then to 210. Ill get a picture of the sequence
Well, here ya go just incase lol
__________________
-JD
2009 F350
Elite Diesel fuel, air, and trans | OUO Link arms and trac bars

11.57 @ 120.09 8,520# and 6,000' Fuel Only
11.25 @ 128.15 8,550#
1202/2133 uncorrected
  #5  
Old 06-30-2011, 04:15 PM
swamp_ratt's Avatar
swamp_ratt swamp_ratt is offline
Major
Member's Gallery
 
Join Date: May 2011
Location: hudson, wi
Posts: 1,506
Default

I made shure to print off the whole tech guide for the 6.0. 100 some odd pages. That one shows a little bit different sequence but i like yours more
__________________
1997 F350 CCLB P-24v ZF5 4x4
  #6  
Old 06-30-2011, 07:39 PM
CTC DEEZUL's Avatar
CTC DEEZUL CTC DEEZUL is offline
General
Member's Gallery
 
Join Date: Jun 2011
Location: NWI
Posts: 5,651
Default

Yeap! Like said, 3 EQUAL steps ending @ 210. Dont forget the compound mouth breather!!!
__________________
Teamsters Local 444- Rolling Coal United
  #7  
Old 07-01-2011, 01:09 PM
97strokn&smokn's Avatar
97strokn&smokn 97strokn&smokn is offline
Lieutenant
Member's Gallery
 
Join Date: May 2011
Location: Vandalia IL
Posts: 658
Default

We always torque them 15fbs over so on 6.0s we will torque them to 225fbs.
  #8  
Old 07-01-2011, 03:25 PM
CTC DEEZUL's Avatar
CTC DEEZUL CTC DEEZUL is offline
General
Member's Gallery
 
Join Date: Jun 2011
Location: NWI
Posts: 5,651
Default

I believe thats safe. IIRC I read somewhere someone torqued them up to 305 right when a stud snapped.... Definately read into it first before going over spec!
__________________
Teamsters Local 444- Rolling Coal United
  #9  
Old 07-01-2011, 03:33 PM
97strokn&smokn's Avatar
97strokn&smokn 97strokn&smokn is offline
Lieutenant
Member's Gallery
 
Join Date: May 2011
Location: Vandalia IL
Posts: 658
Default

Bean does all his stuff on 6.0 to 235 so i know im safe.
  #10  
Old 07-01-2011, 04:57 PM
Cobra 19 & 54's Avatar
Cobra 19 & 54 Cobra 19 & 54 is offline
Lieutenant
Member's Gallery
 
Join Date: May 2011
Location: Scottsdale, AZ
Posts: 970
Default

Quote:
Originally Posted by 97strokn&smokn View Post
Bean does all his stuff on 6.0 to 235 so i know im safe.
Was that with the old lube, or the new lube?
  #11  
Old 07-02-2011, 07:15 PM
swamp_ratt's Avatar
swamp_ratt swamp_ratt is offline
Major
Member's Gallery
 
Join Date: May 2011
Location: hudson, wi
Posts: 1,506
Default

I torqued em to 210. Got it all together and took it for a drive, turbo vane stuck open (so the owner tells me thats been an ongoing issue and i just had the turbo off) so no power, got 1/4 mile and it just died. Started it back up and popping out the air intake something fierce. Gotta tear it all back apart and check the pushrods and rockers
__________________
1997 F350 CCLB P-24v ZF5 4x4
  #12  
Old 07-03-2011, 11:38 PM
97strokn&smokn's Avatar
97strokn&smokn 97strokn&smokn is offline
Lieutenant
Member's Gallery
 
Join Date: May 2011
Location: Vandalia IL
Posts: 658
Default

Old lube i believe i havent got my hand on the new stuff yet and when we were talking about it it had been a long time ago.
  #13  
Old 07-04-2011, 01:00 AM
turbodiesel_02's Avatar
turbodiesel_02 turbodiesel_02 is offline
Sergeant
Member's Gallery
 
Join Date: May 2011
Location: san antonio,tx
Posts: 148
Default

ive done quite a few sets going to 210 with the new lube and havent had an issue.
__________________
2012 f-250 with a few things
02 7.3 that's not much of an 02 anymore
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 11:24 AM.

 

Powered by vBulletin®
Copyright ©2000 - 2020, vBulletin Solutions, Inc.

Designed by Military Ltd