Go Back   PowerStrokeArmy > Power Strokes > 6.7 Tech

Reply
 
Thread Tools Display Modes
  #1  
Old 10-26-2016, 10:14 PM
96F350KID's Avatar
96F350KID 96F350KID is offline
Lieutenant
Member's Gallery
 
Join Date: Jul 2011
Location: Nokomis FL
Posts: 502
Default Front end squeak/chirp/metallic noise only when hitting bumps.

To start I'm a tech by trade but this has me stumped. My 2015 F250 with 60k developed this annoying chirp noise ONLY when you hit bumps. It's only coming from the front axle. I've jumped on the front end it doesn't make the noise. Not while turning. Only when you hit little lines or bumps in the road. It sounds like a washer hitting something but EVERYTHING is tight. I just put new shocks on it as the original ones were shot and the noise is still there anyway. It does it while brakes are applied when hitting a bump too. It's getting cooler out so I'm running with the windows down and it's really annoying. I've lubed everything and can't seem to find it. Anyone else have this issue? I need to check the radius arm bolts but usually that makes a pop or clunk noise. This is like a tiny bell sound. Feel stupid for asking as people usually come to me for answers but I haven't a clue lol
__________________
96 F250 7.3 11.67 @ 116MPH
15 F250 6.7 Daily Tuned
96 F350 7.3 Pull Truck Dyno 620hp 6/2014
  #2  
Old 10-26-2016, 10:26 PM
sisupower's Avatar
sisupower sisupower is offline
Private
Member's Gallery
 
Join Date: Oct 2016
Posts: 23
Default

Body mounts?


Sent from my iPhone using Tapatalk
  #3  
Old 10-26-2016, 10:27 PM
96F350KID's Avatar
96F350KID 96F350KID is offline
Lieutenant
Member's Gallery
 
Join Date: Jul 2011
Location: Nokomis FL
Posts: 502
Default

Maybe. It's only when the front axle hits not the rear
__________________
96 F250 7.3 11.67 @ 116MPH
15 F250 6.7 Daily Tuned
96 F350 7.3 Pull Truck Dyno 620hp 6/2014
  #4  
Old 10-26-2016, 10:32 PM
sisupower's Avatar
sisupower sisupower is offline
Private
Member's Gallery
 
Join Date: Oct 2016
Posts: 23
Default

My buddy installed a front replacement bumper and his body mounts started to squeak. Just the front ones tho. Sounded like what you described. Idk tho weird


Sent from my iPhone using Tapatalk
  #5  
Old 10-27-2016, 12:04 PM
6.0 Tech's Avatar
6.0 Tech 6.0 Tech is offline
Colonel
Member's Gallery
 
Join Date: Sep 2015
Location: Mesa, AZ
Posts: 2,984
Default

Tap on your auto hubs. I know they are different, but my 04 hubs make the same damn noise. I have seen one 05+ do it so far, but plenty of the earlier ones do it. Tap it with a rubber hammer, you should be able to hear it.
__________________
04 cclb IDP and TSD tunes, KC Stage 2 hi pressure, S476 atmosphere, Odawg Stage 2 ported intake, RCD Stage 1 cam, RCD lifters and pushrods, RCD 120# valve springs, ARP 625s, o ringed heads, Warren 7mm 250/100 hybrids, Strictly bowl dereete regulated return, Air Dog 2 4g, Snow stage 2 water/meth
  #6  
Old 10-30-2016, 12:16 PM
6.7 Powerstroker's Avatar
6.7 Powerstroker 6.7 Powerstroker is offline
Sergeant
Member's Gallery
 
Join Date: Mar 2016
Posts: 300
Default

I just had to replace my drag links because they were making a metal clicking noise over bumps. Grab the drag links and if they rotate easily then they're done. ALSO check your tie rod ends, same for those they need to be hard to rotate.
  #7  
Old 10-30-2016, 03:21 PM
redneck1's Avatar
redneck1 redneck1 is offline
Sergeant
Member's Gallery
 
Join Date: Dec 2012
Location: Nor Cal
Posts: 280
Default Front end squeak/chirp/metallic noise only when hitting bumps.

Not an identical problem, but I had a similar noise coming from the front that I chased for a while. Finally pulled my front brakes clear apart and took off the rotor. Found a small rock that was rolling around in there, and if you hit a bump just right it would ting off the shield on the back side of the rotor. Not saying that what it is, just something that happened to me like that.


KCCO
__________________
If you ate today, thank a farmer. If you ate in peace, thank a veteran.
  #8  
Old 10-30-2016, 07:17 PM
96F350KID's Avatar
96F350KID 96F350KID is offline
Lieutenant
Member's Gallery
 
Join Date: Jul 2011
Location: Nokomis FL
Posts: 502
Default

I checked the whole front end on and off the lift. Its all good. Im convinced its the hubs which i can deal with as long as i know its not an actual issue just the nature of it.
__________________
96 F250 7.3 11.67 @ 116MPH
15 F250 6.7 Daily Tuned
96 F350 7.3 Pull Truck Dyno 620hp 6/2014
  #9  
Old 10-31-2016, 11:52 PM
IHPowerstroke7.3 IHPowerstroke7.3 is offline
Sergeant
Member's Gallery
 
Join Date: Aug 2012
Location: Toronto, Ontario
Posts: 251
Default

Check radius arm bolts and radius arm drop bracket bolts if you are lifted.
  #10  
Old 11-04-2016, 08:13 AM
TrickTruck's Avatar
TrickTruck TrickTruck is offline
Sponsor
Member's Gallery
 
Join Date: May 2012
Location: Simpsonville, SC
Posts: 953
Default

Check the cross member where the draglink passes it. Mine just barely rubbed and I had to take a grinder to the cross member a little.
__________________
2016 F350, 6.7L Diesel, 4x4, SRW, Crew Cab, Short Box, Platinum, Ingot Silver
Unlimited Engineering SuperArmor! Warn 16.5Ti w/ synthetic line.
Ultra 22x10 and Nitto Ridge 37x12.50R22, Icon leveling springs, steering damper mounts, King reservoir shocks and steering damper, PMF Traction Bars, Titan 50gal tank, SOTF GTX w Tyrant, NL intake, Absolute pipe kit, EGR, CCV, intercooler, 5" aFe, Airlift airbags & wireless dual controller, AMP Steps, Leer XL.
  #11  
Old 11-06-2016, 11:06 AM
BIG JUICE's Avatar
BIG JUICE BIG JUICE is offline
Lieutenant
Member's Gallery
 
Join Date: Jun 2013
Location: Valrico FLA
Posts: 777
Default

I had same issue and one bolt on bumper was loose
__________________
2015 F250 platinum, flopro 5", jones turbine 5050xl, polished No Limit intake piping & intercooler, jenny craig, sotf gear hedd tune, Rigid DOT fogs, Chinese 40" radius led, Amp steps, weathertechs, Edge CTS2, titan tank, Dieselsite fuel & coolant filter, Blue ox gooseneck, Hellwig bars, retrofit projectors, Linex plat, Retrax cover,full Carli 2.5" backcountry, Fox 2.0 res shocks, Toyo RT 37", OUO ala, bars, truss, levelers
  #12  
Old 11-06-2016, 11:29 AM
TyCorr's Avatar
TyCorr TyCorr is offline
General
Member's Gallery
 
Join Date: Jun 2011
Posts: 15,490
Default

Not the sway bar links?
  #13  
Old 11-25-2016, 01:43 PM
Neventy Neventy is offline
Private
Member's Gallery
 
Join Date: Nov 2016
Posts: 3
Default Front End Squeak

My 15 makes the same noise when hitting bumps. It is a fairly loud squeak that can be heard with the windows up. It only makes it on compression of the suspension and not on the rebound. I tested this several times in a parking lot with a speed bump. Can't tell what it is and everything is tight. Found this site hopping to figure out what the hell is making the noise.
  #14  
Old 11-25-2016, 01:46 PM
TyCorr's Avatar
TyCorr TyCorr is offline
General
Member's Gallery
 
Join Date: Jun 2011
Posts: 15,490
Default

Shock bushings squeaking?
  #15  
Old 11-25-2016, 01:48 PM
Neventy Neventy is offline
Private
Member's Gallery
 
Join Date: Nov 2016
Posts: 3
Default

Sound more like metal to metal.
  #16  
Old 11-25-2016, 01:49 PM
TyCorr's Avatar
TyCorr TyCorr is offline
General
Member's Gallery
 
Join Date: Jun 2011
Posts: 15,490
Default

Driveshaft slip yoke rattling?
  #17  
Old 11-25-2016, 02:01 PM
Neventy Neventy is offline
Private
Member's Gallery
 
Join Date: Nov 2016
Posts: 3
Default

Maybe? I will check. Hope someone figures this out. It is loud enough for bystanders turn and look.
  #18  
Old 11-25-2016, 02:09 PM
Jomax's Avatar
Jomax Jomax is offline
General
Member's Gallery
 
Join Date: May 2011
Location: Arizona
Posts: 8,524
Default

Check the bolts from the radius arms to the axle, the upper and lower shock bolts, and the trackbar bolt on the frame side.


Sent from my iPhone using Tapatalk
__________________
2017 F-250 KR CCSB 4x4- 4400 coils, rear block removal, 20x10 novakanes, nitto 420s, king shocks, OUO traction bars, 5in Alum Driveshaft.
  #19  
Old 11-27-2016, 06:13 AM
MisterScott MisterScott is offline
Private
Member's Gallery
 
Join Date: Nov 2016
Location: Denver
Posts: 1
Default

I have the same issue on my 2016. I get it every time I come over a transition in my driveway. The front right suspension unloads and there is what appears to be a grinding noise. I always thought it sounded like ABS kicking in but I am pretty sure my issue is mechanical drivetrain. Never bothered me enough to chase.
__________________
2016 F-350 CC, LB 4X4 King Ranch, 2016 Ford GT350, 2014 F-150 CC 4X4.
  #20  
Old 11-27-2016, 07:10 AM
lincolnlocker's Avatar
lincolnlocker lincolnlocker is offline
General
Member's Gallery
 
Join Date: May 2011
Location: central Michigan/ New York
Posts: 26,655
Default

I get a marble in a coffee can noise, like maybe something dancing around in my brakes and its loud..

live life full throttle

god bless america and the farmer who feeds your fat ass
__________________
00,f350,4x4,cc,drw. Sold... good bye ole girl. I will miss you
15,f350,4x4,cclb, not stock
god bless america and the farmer who feeds your fat ass
  #21  
Old 08-28-2020, 08:40 PM
Jdaniel Jdaniel is offline
Private
Member's Gallery
 
Join Date: Aug 2020
Posts: 3
Default

I know this is old but I’ve been battling this issue for the longest and I finally figured it out. My issue was a two part problem. When the front suspension was loaded or unloaded... I would get a squeak. I found my adjustable track bar was kitting the K member. I ground the k member down and that corrected one squeak. But I was still getting a small squeak that was coming from under my feet when hitting bumps. Not as bad as the track bar hitting the K member but definitely noticeable.

My steering has been getting sloppy and I decided to take the front drivers side fender cover out and tighten down the steering gearbox mesh screw. I made the adjustment and made a few test drives. What I noticed is the chirp I was hearing was now gone.

So if you have a front end chirping or squeak when you load/unload your front suspension and have play in the steering wheel... it’s likely your gearbox. Mine is good to go now.
  #22  
Old 08-29-2020, 08:09 AM
Sterling6.7's Avatar
Sterling6.7 Sterling6.7 is offline
Major
Member's Gallery
 
Join Date: Oct 2014
Posts: 1,066
Default

Thanks for the update. How many miles on the truck now?
__________________
2013 F350 4X4, CCLB, SRW, 6.7, Sterling Gray
  #23  
Old 08-29-2020, 02:25 PM
Jdaniel Jdaniel is offline
Private
Member's Gallery
 
Join Date: Aug 2020
Posts: 3
Default

Quote:
Originally Posted by Sterling6.7 View Post
Thanks for the update. How many miles on the truck now?
My truck is a 2011 F350 SRW. IT HAS 119,000 miles on it. The steering gearbox is almost checked out. It wandered pretty badly before I tightened up using the mesh screw. The wheel is tighter but still has about 15 to 20 degrees of play in it. It does not wander now and the squeak is gone.

Glad to help. This stumped me for about two years.
  #24  
Old 08-29-2020, 07:32 PM
sootie's Avatar
sootie sootie is offline
General
Member's Gallery
 
Join Date: Oct 2012
Posts: 11,687
Default

You haven't fixed anything by tightening the set screw...just masked a worse issue. Replace the box.

That screw is strictly friction preload. It is not pushing the tapered gears closer together. No "meshing" is happening if you will.
  #25  
Old 08-30-2020, 02:22 PM
Jdaniel Jdaniel is offline
Private
Member's Gallery
 
Join Date: Aug 2020
Posts: 3
Default

Quote:
Originally Posted by sootie View Post
You haven't fixed anything by tightening the set screw...just masked a worse issue. Replace the box.

That screw is strictly friction preload. It is not pushing the tapered gears closer together. No "meshing" is happening if you will.
Like I said... the gearbox is checking out. I’m plenty competent enough to know what’s going on inside the gearbox. It’s not an aircraft but I do have an aeronautical engineering degree. Tightening the lash did make the chirping sound go away. This has been an ongoing issue for years with several threads across the internet concerning the noise. I resolved two of the squeaks and I simply thought I would share.

Last edited by Jdaniel; 08-30-2020 at 02:28 PM.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 04:55 PM.

 

Powered by vBulletin®
Copyright ©2000 - 2020, vBulletin Solutions, Inc.

Designed by Military Ltd