Go Back   PowerStrokeArmy > Power Strokes > 7.3 Tech

Reply
 
Thread Tools Display Modes
  #1  
Old 05-22-2020, 08:10 PM
Loneranger307's Avatar
Loneranger307 Loneranger307 is offline
Private
Member's Gallery
 
Join Date: May 2020
Posts: 4
Default I Need some help / Advice

I have a 2002 F250 7.3l Lariat 4wd automatic transmission 230,000 thousand miles the last owner always changed the oil and took care of it , Well 2 years after ownership and a Couple thousand dollars into the truck recently, Iíve been having issues with it starting at all , I just changed glow plugs / Glow plug relay , I shimed and put new o rings on the injectors , new starter, new batteries , changed all the relays and fuses , cam position sensor and Iíve bought 2 starters because I thought mine was bad , When I go to start it I just get a mechanical sound and the tach goes up and down , it sounds like the solenoid in the starter is not engaging the fly wheel , so thatís where the second starter came in and the same problem Iíve tested everything with a volt meter that gets power or has to do with starting the truck and Iím still getting that whining sound when I go to start , I just donít get it Iíve replaced everything that allows the truck to start , cleaned battery posts Iím mean everything, I would like someone to tell me what Iím doing wrong ?? Please and thank you


Sent from my iPhone using Tapatalk
  #2  
Old 05-22-2020, 09:26 PM
Addicted4 Addicted4 is offline
Lieutenant
Member's Gallery
 
Join Date: Jul 2012
Posts: 579
Default

So your having issues with the starter turning the engine over? Where are you getting your starters from?

What’s shimming injectors?
  #3  
Old 05-22-2020, 10:33 PM
Loneranger307's Avatar
Loneranger307 Loneranger307 is offline
Private
Member's Gallery
 
Join Date: May 2020
Posts: 4
Default

Quote:
Originally Posted by Addicted4 View Post
So your having issues with the starter turning the engine over? Where are you getting your starters from?

Whatís shimming injectors?

Shimming the injectors is basically checking the tolerances on the injectors and if itís not the correct tolerance you as a shim to it , and ones an OEM Ford motorcraft and the other one I bought was from OíReilly auto parts


Sent from my iPhone using Tapatalk
  #4  
Old 05-22-2020, 11:50 PM
Addicted4 Addicted4 is offline
Lieutenant
Member's Gallery
 
Join Date: Jul 2012
Posts: 579
Default

So it’s not turning over?
  #5  
Old 05-23-2020, 12:22 AM
Loneranger307's Avatar
Loneranger307 Loneranger307 is offline
Private
Member's Gallery
 
Join Date: May 2020
Posts: 4
Default

Quote:
Originally Posted by Addicted4 View Post
So itís not turning over?

Yeah it doesnít even sound like the solenoid is being activated so that the gear can make contact with the flywheel to start the engine, the whole reason Iím posting is just to get clarification that Iím not missing something , Iíve went through the whole check list of things that cause a 7.3 to not want to start . I donít know what else would cause this ? Iíve combed through the forums looking for an answer , Iím not a mechanic by any means so I could just be a dumb ass and am missing something simple thatís very possible


Sent from my iPhone using Tapatalk
  #6  
Old 05-23-2020, 06:42 PM
dmd's Avatar
dmd dmd is offline
Lieutenant
Member's Gallery
 
Join Date: Jul 2011
Location: Denton, TX
Posts: 702
Default

Flywheel missing some teeth?
__________________
2k, F350 SuperCruzer, 7.3L Diesel, Auto trans, 4x4, GH Tunes w/160/30s, S&B cold air intake, 4-inch turbo-back exhaust, Garrett 38r, Adrenaline HPOP, BTS Transmission w/6.0 cooler, Swamps IDM(broke, back to stock), AIC, in-tank and pre-pump mod, Heater valve mod, X-car sound panel mod
  #7  
Old 05-24-2020, 12:02 AM
Loneranger307's Avatar
Loneranger307 Loneranger307 is offline
Private
Member's Gallery
 
Join Date: May 2020
Posts: 4
Default

Quote:
Originally Posted by dmd View Post
Flywheel missing some teeth?

Yeah Iím going to have to check that out , I never thought of that because the starter I took off from when I had bought the truck didnít look beat up , the starting gear was not missing any teeth .


Sent from my iPhone using Tapatalk
  #8  
Old 05-24-2020, 07:46 AM
Arisley's Avatar
Arisley Arisley is offline
Mod Squad
Member's Gallery
 
Join Date: May 2011
Location: Arlington, Texas
Posts: 9,290
Default

Pull the starter and the flywheel cover and see if you can turn the flywheel by hand. These flywheels have been known to break.
__________________
E99 ECLB Dually, 2010 bed, 2005 headlights, smoked clearance lights, 2001 cup holder.
365,XXX miles. Pure stock, sorta.
SDRCM #478
PSA Conspirator # 22
  #9  
Old 05-24-2020, 08:29 AM
dsberman94's Avatar
dsberman94 dsberman94 is offline
General
Member's Gallery
 
Join Date: Oct 2013
Location: Pennsylvania
Posts: 11,043
Default

Isnít the tach based on the cam position sensor. Kinda weird that moves to read rpm if the engine isnít turning over.
__________________
02 F250 7.3 Crew Cab Short Bed Lariat
PHP Hydra, Ge4rhead tunes, Edge insight CTS monitor
Mild Trans Build, Dual disc TC
GTP38R, T500, PIS 175/80s in the engine. waiting to see rods one day

Turned 200k miles 1/18/2015
  #10  
Old 06-02-2020, 09:46 AM
BS Hauler's Avatar
BS Hauler BS Hauler is offline
Sergeant
Member's Gallery
 
Join Date: Apr 2014
Location: Northeast Iowa
Posts: 173
Default

I bet your battery cables are getting full of green corrosion and not flowing enough currant to the starter.
__________________
2002 F-350 DRW 4x4 6 spd CCLB
2006 F-350 CCSB Auto 4wd
  #11  
Old 06-29-2020, 08:22 AM
19.5s's Avatar
19.5s 19.5s is offline
Private
Member's Gallery
 
Join Date: Jun 2020
Location: Kentucky
Posts: 7
Default

I had a similar problem with mine except it was a cold-start problem and shimming the injectors worked. At the same time, i did have a battery issue too. I took the batteries to O'Reillys twice to have them checked out and they said they tested fine even though they would not turn the truck over but 1 revolution. Long story short, I replaced the batteries with AGM batteries from the same place and the truck turned over fine.

I have had experiences with large inch/high compression V-twin bikes not engaging the starter due to low amperage in the battery even though it measured 12 volts.

The 2 things I would look at are your starter solenoid and batteries, regardless if they are new or not. If a solenoid is out, you wont hear the starter gear engaging the flywheel. If it is batteries, the starter gear might engage but not have the amperage to turn the truck over.
__________________
2004 F550 with 2000 7.3, Forged. 205/80 FFD injectors, S&B intake, Diamond Eye 4" exhaust. 1023 Tuning. Stock Tranny, Stock Turbo (for now) KC300X66/73 coming soon. Pioneer, Kicker, and Memphis audio system with back-up camera.
  #12  
Old 07-02-2020, 08:47 PM
TjMiller's Avatar
TjMiller TjMiller is offline
Sergeant
Member's Gallery
 
Join Date: Aug 2013
Location: Brick NJ
Posts: 136
Default

Jump the starter out and check the voltage drop - that should give you a clue. Post a video
__________________
09 F350 6.4 SCLB ******* 210
92 ? E150 body/E350 frame Sterling 10.5 rear axle/D60 front 7.3 under construction

Last edited by TjMiller; 07-02-2020 at 08:49 PM.
  #13  
Old 07-03-2020, 08:05 PM
lincolnlocker's Avatar
lincolnlocker lincolnlocker is offline
General
Member's Gallery
 
Join Date: May 2011
Location: central Michigan/ New York
Posts: 26,648
Default

So the starter engages but doesn't turn the flywheel? Or it just clicks? Either it is hydro locked or you dont have enough amperage to spin it over.

live life full throttle
__________________
00,f350,4x4,cc,drw. Sold... good bye ole girl. I will miss you
15,f350,4x4,cclb, not stock
god bless america and the farmer who feeds your fat ass
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 10:58 PM.

 

Powered by vBulletin®
Copyright ©2000 - 2020, vBulletin Solutions, Inc.

Designed by Military Ltd