Rear drum adjusting issue

Joined
Jan 26, 2014
Messages
950
Reaction score
4
Location
FL
I keep having an issue with my 96 350 dually rear drums.

I’ve replaced every component and keep having an issue with the brake adjusters. It’s my understanding you can only adjust the adjuster out or expand it After it’s all back together.

No matter what I do I can adjust the adjuster it in / out after it’s back together and the brakes keep adjusting out too much on their own causing them to burn up.

Shoes are installed correctly with all nee hardware, wheel cylinder, adjuster cables, drums, etc.
 

6.0 Tech

Well-known member
Joined
Sep 9, 2015
Messages
3,322
Reaction score
51
Location
Mesa, AZ
If I remember right, these are supposed to self adjust, like slow braking in reverse will knock the adjuster out a couple clicks. You don’t have the adjusters backwards, do you? That would cause it to adjust in when braking in reverse. The spring loaded piece that touches the wheel on the adjuster should keep it from adjusting inward unless you hold it up with something, but that doesn’t always work.


Sent from my iPhone using Tapatalk
 
Joined
Jan 26, 2014
Messages
950
Reaction score
4
Location
FL
Not backwards to my knowledge. I put everything with a L on it on the drivers side.

The metal tab that holds the adjusters never seems to sit correctly on the star portion of the adjuster. Same scenario with new and old parts.
 

Tiha

Member
Joined
Dec 28, 2020
Messages
121
Reaction score
19
I went through a similar problem and I gave up.

Think I found the adjusting cable that moves the star wheel was too short. I had someone pump the brakes while I laid under it and listened and spun the wheel. It never stopped adjusting.
First one I think I made the big eyelet on the cable egg shaped and that made it less sensitive.

Second, I took the cable off and left it off, just did manual adjustments when I felt they were not working correctly. Did have help or patients to keep dealing with it.
 

Tiha

Member
Joined
Dec 28, 2020
Messages
121
Reaction score
19
I thought about just removing the cable. Did you leave on the locking tab for the adjuster wheel?
Yep, didn't seem like it was going to fall out so I left it.

It's been 10 years but I bet I still have that cable laying in the bottom of my locker at work. LOL
 
Joined
Jan 26, 2014
Messages
950
Reaction score
4
Location
FL
I think I found the issue. The driver side parking brake cable is almost locked up. That explains why I’ve had the issue after replacing the parts.
 
Joined
Jan 26, 2014
Messages
950
Reaction score
4
Location
FL
CD57368C-1A97-4C42-B697-55F83787DADE.jpeg
 

Latest posts

Members online

Top