strange/silent sounding 7.3 at certain speeds

33chifox

New member
Joined
Dec 15, 2023
Messages
2
Reaction score
0
Location
chi
During the speed range, around 40-50 mph, when the throttle is let off of, the engine goes totally silent. I've found that this is due to the injectors not injecting to coast the van down. This makes sense, however, why does the engine sound different when on the throttle in this speed range? When barely any pressure is being applied, it'll get quieter once it hits 40 mph, then get loud again at 50. It also seems weaker and will much more readily downshift. But if the throttle is about halfway down or more before the 40mph mark it'll go up through 50mph and beyond without a change in noise or feel. What could be causing this? This is a 1997 California e350, chip tuned, but as far as I remember it did it before the chip too.
 

DEEZUZ

NO PUKESTERS
Joined
Jun 30, 2011
Messages
6,837
Reaction score
185
Location
NWI
Oh they are always injecting. Just different pulses, pressures, duty cycle.
 

33chifox

New member
Joined
Dec 15, 2023
Messages
2
Reaction score
0
Location
chi
The engine, when you let off it goes 100% silent in that speed range, only road noise can be heard. When you get back on it, its like its chopping away, both quieter and different than at any other time, best way I can describe it. And if you give it any more than a tiny bit of throttle it'll downshift. I can't really hear the exhaust all that much normally because of how loud the engine is so I can't comment on how that changes.
 

Latest posts

Members online

Top